[ubuntu/oneiric] bognor-regis 0.6.12+git20101007.02c25268-3 (Accepted)

Micah Gersten launchpad at micahscomputing.com
Wed Aug 10 12:58:03 UTC 2011


bognor-regis (0.6.12+git20101007.02c25268-3) unstable; urgency=low

  * experimental -> unstable
    - Uses libnotify 0.7 (Closes: #630265)
    - Update to tracker-0.10 (Closes: #628771)

bognor-regis (0.6.12+git20101007.02c25268-2) experimental; urgency=low

  [ Jérémy Bobbio <lunar at debian.org> ]
  * Add compatibility with libnotify 0.7 API. (Closes: #630265)
  
  [ Ying-Chun Liu (PaulLiu) <paulliu at debian.org> ]
  * Use libtracker-client-0.10
  * Bump Standards-Version to 3.9.2: Nothing needs to be changed.

Date: Wed,  10 Aug 2011 11:50:11 +0000
Changed-By: Micah Gersten <launchpad at micahscomputing.com>
Maintainer: Ying-Chun Liu (PaulLiu) <paulliu at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/bognor-regis/0.6.12+git20101007.02c25268-3
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Wed,  10 Aug 2011 11:50:11 +0000
Source: bognor-regis
Binary: bognor-regis, libbognor-regis-0.6-0, libbognor-regis-dev, libbognor-regis-0.6-0-dbg
Architecture: source
Version: 0.6.12+git20101007.02c25268-3
Distribution: oneiric
Urgency: low
Maintainer: Ying-Chun Liu (PaulLiu) <paulliu at debian.org>
Changed-By: Micah Gersten <launchpad at micahscomputing.com>
Description:
 bognor-regis - Media daemon and play queue manager
Closes: 628771 630265 630265
Files:
 e2aeecc2eb9a98a90c6c1ea09690b17b 2132 libs optional bognor-regis_0.6.12+git20101007.02c25268-3.dsc
 546295e2802ce4039617d239b31464f7 4343 libs optional bognor-regis_0.6.12+git20101007.02c25268-3.debian.tar.gz
Changes:
 bognor-regis (0.6.12+git20101007.02c25268-3) unstable; urgency=low
 .
   * experimental -> unstable
     - Uses libnotify 0.7 (Closes: #630265)
     - Update to tracker-0.10 (Closes: #628771)
 .
 bognor-regis (0.6.12+git20101007.02c25268-2) experimental; urgency=low
 .
   [ Jérémy Bobbio <lunar at debian.org> ]
   * Add compatibility with libnotify 0.7 API. (Closes: #630265)
   
   [ Ying-Chun Liu (PaulLiu) <paulliu at debian.org> ]
   * Use libtracker-client-0.10
   * Bump Standards-Version to 3.9.2: Nothing needs to be changed.



More information about the Oneiric-changes mailing list