[ubuntu/oneiric] apt 0.8.16~exp5ubuntu4 (Accepted)

Adam Conrad adconrad at ubuntu.com
Tue Aug 9 21:00:19 UTC 2011


apt (0.8.16~exp5ubuntu4) oneiric; urgency=low

  * Merge change from Robert Collins to upgrade ubuntu-keyring recommends
    to a hard dependency to match Debian behaviour and fix LP: #816606

Date: Tue, 09 Aug 2011 14:48:24 -0600
Changed-By: Adam Conrad <adconrad at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/apt/0.8.16~exp5ubuntu4
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 09 Aug 2011 14:48:24 -0600
Source: apt
Binary: apt libapt-pkg4.11 libapt-inst1.3 apt-doc libapt-pkg-dev libapt-pkg-doc apt-utils apt-transport-https
Architecture: source
Version: 0.8.16~exp5ubuntu4
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Adam Conrad <adconrad at ubuntu.com>
Description: 
 apt        - APT's commandline package manager
 apt-doc    - Documentation for APT
 apt-transport-https - https download transport for APT
 apt-utils  - APT utility programs
 libapt-inst1.3 - APT's deb package format runtime library
 libapt-pkg-dev - Development files for APT's libapt-pkg and libapt-inst
 libapt-pkg-doc - Documentation for APT development
 libapt-pkg4.11 - APT's package managment runtime library
Launchpad-Bugs-Fixed: 816606
Changes: 
 apt (0.8.16~exp5ubuntu4) oneiric; urgency=low
 .
   * Merge change from Robert Collins to upgrade ubuntu-keyring recommends
     to a hard dependency to match Debian behaviour and fix LP: #816606
Checksums-Sha1: 
 4254455ba1ad3ea208a77116c119224b82941e2f 1538 apt_0.8.16~exp5ubuntu4.dsc
 5af287a0f9e741cc17e016cd037a97fe2d3bd838 3472515 apt_0.8.16~exp5ubuntu4.tar.gz
Checksums-Sha256: 
 bc5c180412dd0d4df9da354039c2d0b7363530d3149fdc05a9c40f130071d5a0 1538 apt_0.8.16~exp5ubuntu4.dsc
 dcbe04b1e6253b88653e34e99c09b5743d8ba5faadeed2cb486934717f2b340b 3472515 apt_0.8.16~exp5ubuntu4.tar.gz
Files: 
 e48ab81ad7f0289c397c21f615b9968e 1538 admin important apt_0.8.16~exp5ubuntu4.dsc
 cf2386f0975c2e6d28a4c9070e334b9f 3472515 admin important apt_0.8.16~exp5ubuntu4.tar.gz
Original-Maintainer: APT Development Team <deity at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk5BnkUACgkQvjztR8bOoMk3RgCgqyUfACcYE88J62bDl3+5lk6w
Zk4AnRBLIaixutbdgNL00pffOAFvHAx3
=/wEM
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list