[ubuntu/oneiric] sakura 2.4.2-1 (Accepted)

Andrew Starr-Bochicchio a.starr.b at gmail.com
Tue Aug 9 00:51:14 UTC 2011


sakura (2.4.2-1) unstable; urgency=low

  [ Norbert Preining ]
  * Change the vcs locations in debian/control.

  [ Andrew Starr-Bochicchio ]
  * New upstream release.
  * debian/control:
   - Bump Standards-Version to 3.9.2, no changes needed.
   - Bump libgtk2.0-dev and libvte-dev build deps.
   - Update Vcs-Browser field again due to Aloith changes.

Date: Mon,  08 Aug 2011 23:59:44 +0000
Changed-By: Andrew Starr-Bochicchio <a.starr.b at gmail.com>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/sakura/2.4.2-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  08 Aug 2011 23:59:44 +0000
Source: sakura
Binary: sakura
Architecture: source
Version: 2.4.2-1
Distribution: oneiric
Urgency: low
Maintainer: Andrew Starr-Bochicchio <a.starr.b at gmail.com>
Changed-By: Andrew Starr-Bochicchio <a.starr.b at gmail.com>
Description:
 sakura     - simple but powerful libvte-based terminal emulator
Files:
 42e80d65ce9bb2cae1fa179731c884eb 47323 x11 optional sakura_2.4.2.orig.tar.gz
 26b7ca5498524fb997938ba0d5a43183 1303 x11 optional sakura_2.4.2-1.dsc
 d02dcee8ba47fb6da8689034a3ef1a15 8424 x11 optional sakura_2.4.2-1.debian.tar.gz
Changes:
 sakura (2.4.2-1) unstable; urgency=low
 .
   [ Norbert Preining ]
   * Change the vcs locations in debian/control.
 .
   [ Andrew Starr-Bochicchio ]
   * New upstream release.
   * debian/control:
    - Bump Standards-Version to 3.9.2, no changes needed.
    - Bump libgtk2.0-dev and libvte-dev build deps.
    - Update Vcs-Browser field again due to Aloith changes.  



More information about the Oneiric-changes mailing list