[ubuntu/oneiric] libgtk2-notify-perl 0.05-3 (Accepted)

Micah Gersten launchpad at micahscomputing.com
Tue Aug 9 00:49:26 UTC 2011


libgtk2-notify-perl (0.05-3) unstable; urgency=low

  * debian/rules: Don't run notification test anymore.
    It relies on dbus and notification daemon and tends to fail in all kind of
    weird ways.
    Also adjust build dependencies. (Closes: #636423)
  * debian/control: build-depend on dpkg-dev (>= 1.16.0) since we are using
    DEB_HOST_MULTIARCH in debian/rules.

libgtk2-notify-perl (0.05-2) unstable; urgency=low

  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.

  [ Salvatore Bonaccorso ]
  * debian/control: Changed: Replace versioned (build-)dependency on
    perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as
    permitted by Debian Policy 3.8.3).

  [ Ryan Niebur ]
  * Email change: Ryan Niebur -> ryan at debian.org

  [ Damyan Ivanov ]
  * add -a option to xvfb-run invocation

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ gregor herrmann ]
  * Add patch port_to_libnotify_0_7.patch. Make build dependency on
    libnotify-dev versioned. Thanks to Micah Gersten (Closes: #633973)
  * Add build dependencies on libpango1.0-dev, libgtk2.0-dev in debian/control
    and pass the new multiarch directory to CFLAGS in debian/rules , otherwise
    gdkconfig.h is not found. First part taken from the Ubuntu patch; this
    also removes the delta.
  * Switch to source format 3.0 (quilt); remove quilt framework.
  * Use short dh debian/rules and switch to debhelper comapt level 8.
  * Add /me to Uploaders.
  * Set Standards-Version to 3.9.2 (no changes).
  * debian/copyright: update formatting.
  * Update DEP3 headers for fix-tests patch.

Date: Tue,  09 Aug 2011 00:08:12 +0000
Changed-By: Micah Gersten <launchpad at micahscomputing.com>
Maintainer: Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/libgtk2-notify-perl/0.05-3
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  09 Aug 2011 00:08:12 +0000
Source: libgtk2-notify-perl
Binary: libgtk2-notify-perl
Architecture: source
Version: 0.05-3
Distribution: oneiric
Urgency: low
Maintainer: Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>
Changed-By: Micah Gersten <launchpad at micahscomputing.com>
Description:
 libgtk2-notify-perl - Perl interface to libnotify
Closes: 633973 636423
Files:
 813a6aa28884e203c901f24d5c0bc8eb 2224 perl optional libgtk2-notify-perl_0.05-3.dsc
 11fe2c970ad00440259bf2a6ebabdc9d 4100 perl optional libgtk2-notify-perl_0.05-3.debian.tar.gz
Changes:
 libgtk2-notify-perl (0.05-3) unstable; urgency=low
 .
   * debian/rules: Don't run notification test anymore.
     It relies on dbus and notification daemon and tends to fail in all kind of
     weird ways.
     Also adjust build dependencies. (Closes: #636423)
   * debian/control: build-depend on dpkg-dev (>= 1.16.0) since we are using
     DEB_HOST_MULTIARCH in debian/rules.
 .
 libgtk2-notify-perl (0.05-2) unstable; urgency=low
 .
   [ Nathan Handler ]
   * debian/watch: Update to ignore development releases.
 .
   [ Salvatore Bonaccorso ]
   * debian/control: Changed: Replace versioned (build-)dependency on
     perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as
     permitted by Debian Policy 3.8.3).
 .
   [ Ryan Niebur ]
   * Email change: Ryan Niebur -> ryan at debian.org
 .
   [ Damyan Ivanov ]
   * add -a option to xvfb-run invocation
 .
   [ Ansgar Burchardt ]
   * debian/control: Convert Vcs-* fields to Git.
 .
   [ gregor herrmann ]
   * Add patch port_to_libnotify_0_7.patch. Make build dependency on
     libnotify-dev versioned. Thanks to Micah Gersten (Closes: #633973)
   * Add build dependencies on libpango1.0-dev, libgtk2.0-dev in debian/control
     and pass the new multiarch directory to CFLAGS in debian/rules , otherwise
     gdkconfig.h is not found. First part taken from the Ubuntu patch; this
     also removes the delta.
   * Switch to source format 3.0 (quilt); remove quilt framework.
   * Use short dh debian/rules and switch to debhelper comapt level 8.
   * Add /me to Uploaders.
   * Set Standards-Version to 3.9.2 (no changes).
   * debian/copyright: update formatting.
   * Update DEP3 headers for fix-tests patch.



More information about the Oneiric-changes mailing list