[ubuntu/oneiric] krb5-auth-dialog 3.0.1-1 (Accepted)

Micah Gersten launchpad at micahscomputing.com
Tue Aug 9 00:49:01 UTC 2011


krb5-auth-dialog (3.0.1-1) experimental; urgency=low

  * [cb23040] New upstream version 3.0.1
  * [4c2c01e] watch: look for bz2 files

krb5-auth-dialog (3.0.0-1) experimental; urgency=low

  * [cc2cada] New upstream version 3.0.0

krb5-auth-dialog (2.91.93-1) experimental; urgency=low

  * [dfccd34] New upstream version 2.91.93

krb5-auth-dialog (2.91.91-1) experimental; urgency=low

  * [ca71a0f] New upstream version 2.91.91
  * [4b5ff36] Depend on recent glib since we use GDBus instead of libdbus-glib
    now

krb5-auth-dialog (2.91.90-1) experimental; urgency=low

  * [2a51379] New upstream version 2.91.90
  * [0ae9824] Adapt to new GTK+ 3 naming scheme
  * [dc46361] Drop patches, fixed upstream.

krb5-auth-dialog (2.91.6-2) experimental; urgency=low

  * [c92676b] Readd
    0001-Always-startup-not-only-with-a-valid-ticket-cache.patch
    since this isn't applied upstream yet.

krb5-auth-dialog (2.91.6-1) experimental; urgency=low

  * [c646d52] New upstream version 2.91.6
    (Closes: #583739, #593543)
  * [296a143] Update for GTK+/GNOME 3.0
  * [726c62c] Drop patches, fixed upstream

krb5-auth-dialog (0.17-1) experimental; urgency=low

  * [2745b08] New upstream version 0.17
  * [b61caca] Drop AFS plugin patches - fixed upstream
  * [c52328c] Build for GTK+ 2.0
  * [0febefd] Bump standards version

Date: Tue,  09 Aug 2011 00:14:40 +0000
Changed-By: Micah Gersten <launchpad at micahscomputing.com>
Maintainer: Guido Günther <agx at sigxcpu.org>
Origin: Debian/experimental
https://launchpad.net/ubuntu/oneiric/+source/krb5-auth-dialog/3.0.1-1
-------------- next part --------------
Origin: Debian/experimental
Format: 1.7
Date: Tue,  09 Aug 2011 00:14:40 +0000
Source: krb5-auth-dialog
Binary: krb5-auth-dialog
Architecture: source
Version: 3.0.1-1
Distribution: oneiric
Urgency: low
Maintainer: Guido Günther <agx at sigxcpu.org>
Changed-By: Micah Gersten <launchpad at micahscomputing.com>
Description:
 krb5-auth-dialog - tray applet for reauthenticating kerberos tickets
Closes: 583739 593543
Files:
 ecdef3016013727363c12642b857b076 627973 gnome optional krb5-auth-dialog_3.0.1.orig.tar.bz2
 16ef835f76df7dd9a49c7d68bb628b4b 1558 gnome optional krb5-auth-dialog_3.0.1-1.dsc
 e768e0a36b7c9a998bc7fca37715022e 5640 gnome optional krb5-auth-dialog_3.0.1-1.debian.tar.gz
Changes:
 krb5-auth-dialog (3.0.1-1) experimental; urgency=low
 .
   * [cb23040] New upstream version 3.0.1
   * [4c2c01e] watch: look for bz2 files
 .
 krb5-auth-dialog (3.0.0-1) experimental; urgency=low
 .
   * [cc2cada] New upstream version 3.0.0
 .
 krb5-auth-dialog (2.91.93-1) experimental; urgency=low
 .
   * [dfccd34] New upstream version 2.91.93
 .
 krb5-auth-dialog (2.91.91-1) experimental; urgency=low
 .
   * [ca71a0f] New upstream version 2.91.91
   * [4b5ff36] Depend on recent glib since we use GDBus instead of libdbus-glib
     now
 .
 krb5-auth-dialog (2.91.90-1) experimental; urgency=low
 .
   * [2a51379] New upstream version 2.91.90
   * [0ae9824] Adapt to new GTK+ 3 naming scheme
   * [dc46361] Drop patches, fixed upstream.
 .
 krb5-auth-dialog (2.91.6-2) experimental; urgency=low
 .
   * [c92676b] Readd
     0001-Always-startup-not-only-with-a-valid-ticket-cache.patch
     since this isn't applied upstream yet.
 .
 krb5-auth-dialog (2.91.6-1) experimental; urgency=low
 .
   * [c646d52] New upstream version 2.91.6
     (Closes: #583739, #593543)
   * [296a143] Update for GTK+/GNOME 3.0
   * [726c62c] Drop patches, fixed upstream
 .
 krb5-auth-dialog (0.17-1) experimental; urgency=low
 .
   * [2745b08] New upstream version 0.17
   * [b61caca] Drop AFS plugin patches - fixed upstream
   * [c52328c] Build for GTK+ 2.0
   * [0febefd] Bump standards version



More information about the Oneiric-changes mailing list