[ubuntu/oneiric] icecc 0.9.7-1 (Accepted)

Daniel T Chen seven.steps at gmail.com
Tue Aug 9 00:48:22 UTC 2011


icecc (0.9.7-1) unstable; urgency=low

  * New upstream release.
    - remote compilation fails with missing g++ plugin (Closes: #630504)
  * Bump Standards-Version to 3.9.1 (no changes needed).
  * Use dpkg wildcards for kfreebsd architecture. (Closes: #634317)
  * Apply patch from Aloisio Almeida to resolve broken logging when iceccd is
    launched from its initscript. (Closes: #635564)
  * Remove libicecc.la file.

Date: Mon,  08 Aug 2011 23:31:55 +0000
Changed-By: Daniel T Chen <seven.steps at gmail.com>
Maintainer: Debian KDE Extras Team <pkg-kde-extras at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/icecc/0.9.7-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  08 Aug 2011 23:31:55 +0000
Source: icecc
Binary: icecc, libicecc-dev
Architecture: source
Version: 0.9.7-1
Distribution: oneiric
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras at lists.alioth.debian.org>
Changed-By: Daniel T Chen <seven.steps at gmail.com>
Description:
 icecc      - distributed compiler (client and server)
Closes: 630504 634317 635564
Files:
 6a7cf8b0b7255ee3b84875b6f090af16 17272 devel optional icecc_0.9.7-1.debian.tar.gz
 c06900c2f4011428d0d48826a04f74fb 379527 devel optional icecc_0.9.7.orig.tar.bz2
 8d3b8de05d468edea82ba69aa7cf2ca9 1452 devel optional icecc_0.9.7-1.dsc
Changes:
 icecc (0.9.7-1) unstable; urgency=low
 .
   * New upstream release.
     - remote compilation fails with missing g++ plugin (Closes: #630504)
   * Bump Standards-Version to 3.9.1 (no changes needed).
   * Use dpkg wildcards for kfreebsd architecture. (Closes: #634317)
   * Apply patch from Aloisio Almeida to resolve broken logging when iceccd is
     launched from its initscript. (Closes: #635564)
   * Remove libicecc.la file.



More information about the Oneiric-changes mailing list