[ubuntu/oneiric] hamfax 0.8.1-1 (Accepted)

Kamal Mostafa kamal at canonical.com
Tue Aug 9 00:47:57 UTC 2011


hamfax (0.8.1-1) unstable; urgency=low

  * New upstream release.
  * Add Build-Depends: libhamlib-dev to enable hamlib PTT support.
  * Disable ALSA support on !linux platforms since ALSA-OSS wrapper does not
    provide 'snd_pcm_recover' (Closes: #635876).
    - restrict Build-Depends: libasound2-dev [linux-any]
  * Add debian/rules recommended targets build-{arch,indep}.

hamfax (0.8-1) unstable; urgency=low

  * New upstream release (Closes: #625181, #604499, LP: #770985).
  * Switch to source/format "3.0 (quilt)".
  * Update for Qt4: Build-Depends; omit ./configure param --with-qt-includes.
  * Add Build-Depends: pkg-config
  * Add Build-Depends: libasound2-dev to enable ALSA support.
  * Update watch file.
  * Update Standards-Version and Uploaders.
  * Update debian/copyright dates, author email address, format.
  * Removed empty preinst, prerm.
  * Update debian/{compat,rules} and debhelper dependency for debhelper 7.
    - use dh_prep instead of dh_clean -k
    - omit explicit dh_installman

Date: Mon,  08 Aug 2011 23:29:01 +0000
Changed-By: Kamal Mostafa <kamal at canonical.com>
Maintainer: Debian Hamradio Maintainers <debian-hams at lists.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/hamfax/0.8.1-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  08 Aug 2011 23:29:01 +0000
Source: hamfax
Binary: hamfax
Architecture: source
Version: 0.8.1-1
Distribution: oneiric
Urgency: low
Maintainer: Debian Hamradio Maintainers <debian-hams at lists.debian.org>
Changed-By: Kamal Mostafa <kamal at canonical.com>
Description:
 hamfax     - Receive/send radio facsimile transmissions with Soundcard/PTC-II
Closes: 604499 625181 635876
Launchpad-bugs-fixed: 770985
Files:
 619974b4dbd741a893a561665e46daaf 121619 hamradio optional hamfax_0.8.1.orig.tar.bz2
 93d1d7a20d60ca36d10ffbf8f31bd822 4245 hamradio optional hamfax_0.8.1-1.debian.tar.gz
 9dc696be6ec8dafa1622f39397dc4eaa 1922 hamradio optional hamfax_0.8.1-1.dsc
Changes:
 hamfax (0.8.1-1) unstable; urgency=low
 .
   * New upstream release.
   * Add Build-Depends: libhamlib-dev to enable hamlib PTT support.
   * Disable ALSA support on !linux platforms since ALSA-OSS wrapper does not
     provide 'snd_pcm_recover' (Closes: #635876).
     - restrict Build-Depends: libasound2-dev [linux-any]
   * Add debian/rules recommended targets build-{arch,indep}.
 .
 hamfax (0.8-1) unstable; urgency=low
 .
   * New upstream release (Closes: #625181, #604499, LP: #770985).
   * Switch to source/format "3.0 (quilt)".
   * Update for Qt4: Build-Depends; omit ./configure param --with-qt-includes.
   * Add Build-Depends: pkg-config
   * Add Build-Depends: libasound2-dev to enable ALSA support.
   * Update watch file.
   * Update Standards-Version and Uploaders.
   * Update debian/copyright dates, author email address, format.
   * Removed empty preinst, prerm.
   * Update debian/{compat,rules} and debhelper dependency for debhelper 7.
     - use dh_prep instead of dh_clean -k
     - omit explicit dh_installman



More information about the Oneiric-changes mailing list