[ubuntu/oneiric] foolscap 0.6.1-5 (Accepted)

Julian Taylor jtaylor.debian at googlemail.com
Tue Aug 9 00:47:39 UTC 2011


foolscap (0.6.1-5) unstable; urgency=low

  * fix dep-5 format error in copyright
  * patch setup.py to generate minimal twisted dependencies in the egg
    - removes need for pydist-override and depends in debian/control
  * patch testsuite for openssl 1.0.0 certificate pem format (Closes: #634148)

Date: Mon,  08 Aug 2011 23:30:22 +0000
Changed-By: Julian Taylor <jtaylor.debian at googlemail.com>
Maintainer: Debian Python Modules Team <python-modules-team at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/foolscap/0.6.1-5
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  08 Aug 2011 23:30:22 +0000
Source: foolscap
Binary: python-foolscap
Architecture: source
Version: 0.6.1-5
Distribution: oneiric
Urgency: low
Maintainer: Debian Python Modules Team <python-modules-team at lists.alioth.debian.org>
Changed-By: Julian Taylor <jtaylor.debian at googlemail.com>
Closes: 634148
Files:
 82bf18172e6e977755e57df0a4adad2d 2081 python optional foolscap_0.6.1-5.dsc
 4125981caa6816ca532a02706e4ea62c 6152 python optional foolscap_0.6.1-5.debian.tar.gz
Changes:
 foolscap (0.6.1-5) unstable; urgency=low
 .
   * fix dep-5 format error in copyright
   * patch setup.py to generate minimal twisted dependencies in the egg
     - removes need for pydist-override and depends in debian/control
   * patch testsuite for openssl 1.0.0 certificate pem format (Closes: #634148)



More information about the Oneiric-changes mailing list