[ubuntu/oneiric] audacity 1.3.13-5 (Accepted)

Benjamin Drung bdrung at debian.org
Tue Aug 9 00:46:27 UTC 2011


audacity (1.3.13-5) unstable; urgency=low

  * Use linux-any instead of hardcoded list of non-Linux architectures.
    (Closes: #634303)
  * Build against libmp3lame. (Closes: #600747)

Date: Mon,  08 Aug 2011 23:35:33 +0000
Changed-By: Benjamin Drung <bdrung at debian.org>
Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/audacity/1.3.13-5
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  08 Aug 2011 23:35:33 +0000
Source: audacity
Binary: audacity, audacity-data, audacity-dbg
Architecture: source
Version: 1.3.13-5
Distribution: oneiric
Urgency: low
Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers at lists.alioth.debian.org>
Changed-By: Benjamin Drung <bdrung at debian.org>
Description:
 audacity   - fast, cross-platform audio editor
Closes: 600747 634303
Files:
 9b7d7e25f636a96a4bc0401fde09c24f 24410 sound optional audacity_1.3.13-5.debian.tar.gz
 4e44095798ca9ba97e7d2bb237115163 2592 sound optional audacity_1.3.13-5.dsc
Changes:
 audacity (1.3.13-5) unstable; urgency=low
 .
   * Use linux-any instead of hardcoded list of non-Linux architectures.
     (Closes: #634303)
   * Build against libmp3lame. (Closes: #600747)



More information about the Oneiric-changes mailing list