[ubuntu/oneiric] virtinst 0.600.0-1ubuntu1 (Accepted)

Marc Deslauriers marc.deslauriers at ubuntu.com
Mon Aug 8 20:00:23 UTC 2011


virtinst (0.600.0-1ubuntu1) oneiric; urgency=low

  * Merge from debian unstable. Remaining changes:
    - debian/patches/9003-fix-path-to-hvmloader-in-testsuite.patch: adjust
      testsuite for 0001-fix-path-to-hvmloader.patch and
      0002-Fix-path-to-pygrub.patch.
  * Removed patches:
    - 9002_Lucid.patch: upstream
    - 9004_ubuntu_correct_tree.patch: upstream

virtinst (0.600.0-1) unstable; urgency=low

  [ Guido Günther ]
  * [e25be0e] Ask for debug output in bugreports
  * [36c5d7c] Bump standards version to 3.9.2.

  [ Laurent Léonard ]
  * [c55c417] Imported Upstream version 0.600.0
  * [cb83165] Update patch 0001-fix-path-to-hvmloader.patch

Date: Mon, 08 Aug 2011 13:43:26 -0400
Changed-By: Marc Deslauriers <marc.deslauriers at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/virtinst/0.600.0-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Mon, 08 Aug 2011 13:43:26 -0400
Source: virtinst
Binary: virtinst
Architecture: source
Version: 0.600.0-1ubuntu1
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Marc Deslauriers <marc.deslauriers at ubuntu.com>
Description: 
 virtinst   - Programs to create and clone virtual machines
Changes: 
 virtinst (0.600.0-1ubuntu1) oneiric; urgency=low
 .
   * Merge from debian unstable. Remaining changes:
     - debian/patches/9003-fix-path-to-hvmloader-in-testsuite.patch: adjust
       testsuite for 0001-fix-path-to-hvmloader.patch and
       0002-Fix-path-to-pygrub.patch.
   * Removed patches:
     - 9002_Lucid.patch: upstream
     - 9004_ubuntu_correct_tree.patch: upstream
 .
 virtinst (0.600.0-1) unstable; urgency=low
 .
   [ Guido Günther ]
   * [e25be0e] Ask for debug output in bugreports
   * [36c5d7c] Bump standards version to 3.9.2.
 .
   [ Laurent Léonard ]
   * [c55c417] Imported Upstream version 0.600.0
   * [cb83165] Update patch 0001-fix-path-to-hvmloader.patch
Checksums-Sha1: 
 c4efa86edb9e190b1b2b3ff27717b9853375e7f9 2152 virtinst_0.600.0-1ubuntu1.dsc
 c7b14287927969e20ce60e3726bfe7e3dc57a4fe 576764 virtinst_0.600.0.orig.tar.gz
 6845e9c3013416792b8a258c51e660e50f54ee6a 11494 virtinst_0.600.0-1ubuntu1.debian.tar.gz
Checksums-Sha256: 
 6a1f60b7bbab1f30330f8d9f52e70ce68468ca172e593fb47e996869402846df 2152 virtinst_0.600.0-1ubuntu1.dsc
 92dc8f14d31ffb0e79479fab982203027c45c83d25e73af7627f589f92ca797a 576764 virtinst_0.600.0.orig.tar.gz
 77a83f82e8889340c8ec1a5468b38c2d8978ac099740ce7779939ca737dbfe60 11494 virtinst_0.600.0-1ubuntu1.debian.tar.gz
Files: 
 21aab01d75558380bb9077cbd4085186 2152 admin extra virtinst_0.600.0-1ubuntu1.dsc
 d8f6a61d7edbc78129a8b5df2807ad46 576764 admin extra virtinst_0.600.0.orig.tar.gz
 794d6f57442ecb70621e7dd3c59e5ca3 11494 admin extra virtinst_0.600.0-1ubuntu1.debian.tar.gz
Original-Maintainer: Debian Libvirt Maintainers <pkg-libvirt-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCgAGBQJOQD4OAAoJEGVp2FWnRL6T1bcP/2Hqh/rw4VojN5QaCzC5tX0B
mZSXgFytdNN6uUvWkVAMj4lJEH9usN5lAjj03QKsIvzI186NRqORYlfmonUgLKyl
ScVkZCUTsHp9f4LS5MLhpY6Oj8aDMZGzWXVQBYQdW9etyIGxRi8jDTPJuvl+D2zE
BB/Wpvja/0cBi4EoqLddBCFJTvPXXpbJjehP1wy4JIq62WeNZ+wlqUYbVbp+14Va
5MLXpw4+zV/ngIkA86ZpMlSgOZkgQcGxtbYERAZvv2w/Ec1OL+gJdPWk1ldQIbuy
xg5wYxWPJFoWeu/WAYjgto7nbkoVCc6p4Sf/ROUEIHAL1myEBUBhnhzVyV9L+9VJ
6f/Q73e7FZeyZNggVoPiBT1cjATddCD3s2S5L9SCe961MlBIovPs3Rwsl6nPYlXq
bYL2AmZLdYAlwK67IaXQufp54JipOWsAVrlU4t5S2NcTCUFx4tA9fTFhTJ9UbIJV
kPnhO7a9Q9xPBIEr+1nSbbRYQ3jpeuL/cKMVM1ni+EqYGWc45384DBDQFh/xh+Vo
ygyOd/oK+uzVzhLbCLjyDAtuZlFJ4oNOItz86dByeYwt0Xv0Y34DwsbUjIeOT28D
tiMDXXEbngGHlnuj6lTZScyZl28UAOQKAAGvVcGtMaU4Y9Dp4/PeLVZqXfEHn+PT
2Dy8KtIPzzhARtpVm4QN
=hwGz
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list