[ubuntu/oneiric] wpasupplicant 0.7.3-3.1 (Accepted)

Colin Watson cjwatson at canonical.com
Mon Aug 8 16:00:54 UTC 2011


wpasupplicant (0.7.3-3.1) unstable; urgency=low

  * Non-maintainer upload with the agreement of Kel Modderman.
  
  [ Stefan Lippers-Hollmann ]
  * bump standards version to 3.9.2, no changes necessary.

  [ Gaudenz Steinlin ]
  * Add wpasupplicant-udeb for debian-installer. Thanks to 
    Mathew Palmer for providing the initial patch. (Closes: #610931)
  * Build against libnl3

Date: Mon,  08 Aug 2011 15:41:41 +0000
Changed-By: Colin Watson <cjwatson at canonical.com>
Maintainer: Debian/Ubuntu wpasupplicant Maintainers <pkg-wpa-devel at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/wpasupplicant/0.7.3-3.1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  08 Aug 2011 15:41:41 +0000
Source: wpasupplicant
Binary: wpasupplicant, wpagui, wpasupplicant-udeb
Architecture: source
Version: 0.7.3-3.1
Distribution: oneiric
Urgency: low
Maintainer: Debian/Ubuntu wpasupplicant Maintainers <pkg-wpa-devel at lists.alioth.debian.org>
Changed-By: Colin Watson <cjwatson at canonical.com>
Description:
 wpasupplicant - client support for WPA and WPA2 (IEEE 802.11i)
Closes: 610931
Files:
 bcc41c54792122c02e46c07d0ce6e050 1874 net optional wpasupplicant_0.7.3-3.1.dsc
 c707b6c0e5e2a5e3effcd66855fbe657 61218 net optional wpasupplicant_0.7.3-3.1.debian.tar.gz
Changes:
 wpasupplicant (0.7.3-3.1) unstable; urgency=low
 .
   * Non-maintainer upload with the agreement of Kel Modderman.
   
   [ Stefan Lippers-Hollmann ]
   * bump standards version to 3.9.2, no changes necessary.
 .
   [ Gaudenz Steinlin ]
   * Add wpasupplicant-udeb for debian-installer. Thanks to 
     Mathew Palmer for providing the initial patch. (Closes: #610931)
   * Build against libnl3



More information about the Oneiric-changes mailing list