[ubuntu/oneiric] python2.7 2.7.2-4 (Accepted)

Matthias Klose doko at ubuntu.com
Mon Aug 8 10:19:31 UTC 2011


python2.7 (2.7.2-4) unstable; urgency=low

  * Update to 20110803, taken from the 2.7 branch.
  * Fix build on s390x. Closes: #636033.
  * Use linux-any for some build dependencies. Closes: #634809.
  * Revert previous change to treat Linux 3.x as Linux 2. Use the
    plat-linux3 directory instead.

Date: Mon,  08 Aug 2011 10:17:29 +0000
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Matthias Klose <doko at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/python2.7/2.7.2-4
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  08 Aug 2011 10:17:29 +0000
Source: python2.7
Binary: python2.7, python2.7-minimal, libpython2.7, python2.7-examples, python2.7-dev, idle-python2.7, python2.7-doc, python2.7-dbg
Architecture: source
Version: 2.7.2-4
Distribution: oneiric
Urgency: low
Maintainer: Matthias Klose <doko at debian.org>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description:
 python2.7  - An interactive high-level object-oriented language (version 2.7)
Closes: 634809 636033
Files:
 adc558a25cf8fecbeb2c0e00c30e8e9c 1740 python optional python2.7_2.7.2-4.dsc
 1c10e446d5b7648a0e72bce6bce0d4a9 338618 python optional python2.7_2.7.2-4.diff.gz
Changes:
 python2.7 (2.7.2-4) unstable; urgency=low
 .
   * Update to 20110803, taken from the 2.7 branch.
   * Fix build on s390x. Closes: #636033.
   * Use linux-any for some build dependencies. Closes: #634809.
   * Revert previous change to treat Linux 3.x as Linux 2. Use the
     plat-linux3 directory instead.



More information about the Oneiric-changes mailing list