[ubuntu/oneiric] v4l-utils 0.8.5-3 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Mon Aug 8 08:05:10 UTC 2011


v4l-utils (0.8.5-3) unstable; urgency=medium

  * Disable libjpeg for cross compiled 32bit packages (Closes: #636301)
    The libjpeg.so shipped by ia32-libs-dev does not match the current
    libjpeg-dev header version which leads to broken (M)JPEG support.

v4l-utils (0.8.5-2) unstable; urgency=low

  * Add tinyjpeg quirk from upstream and add some more cameras

Date: Mon,  08 Aug 2011 08:02:07 +0000
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Maintainer: Gregor Jasny <gjasny at googlemail.com>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/v4l-utils/0.8.5-3
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  08 Aug 2011 08:02:07 +0000
Source: v4l-utils
Binary: libv4l-0, libv4l-dev, lib32v4l-0, lib32v4l-dev, v4l-utils, qv4l2, ir-keytable
Architecture: source
Version: 0.8.5-3
Distribution: oneiric
Urgency: medium
Maintainer: Gregor Jasny <gjasny at googlemail.com>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description:
 v4l-utils  - Collection of command line video4linux utilities
Closes: 636301
Files:
 14f336aedaffb9e4c77c4a81c7d39128 14253 video optional v4l-utils_0.8.5-3.debian.tar.gz
 2a87e6a83e604cf94be59ed9c692b908 2055 video optional v4l-utils_0.8.5-3.dsc
Changes:
 v4l-utils (0.8.5-3) unstable; urgency=medium
 .
   * Disable libjpeg for cross compiled 32bit packages (Closes: #636301)
     The libjpeg.so shipped by ia32-libs-dev does not match the current
     libjpeg-dev header version which leads to broken (M)JPEG support.
 .
 v4l-utils (0.8.5-2) unstable; urgency=low
 .
   * Add tinyjpeg quirk from upstream and add some more cameras



More information about the Oneiric-changes mailing list