[ubuntu/oneiric] filezilla 3.5.0-0ubuntu1 (Accepted)

Adrien Cunin adri2000 at ubuntu.com
Sat Aug 6 12:25:22 UTC 2011


filezilla (3.5.0-0ubuntu1) oneiric; urgency=low

  * Package taken from Debian's git, not yet uploaded to Debian
  * New upstream release (Closes: #630687, LP: #791550)
     - Closes: #624057 (use of GnuTLS deprecated functions)
  * debian/rules: fixed typo in "override_dh_installchangelogs" (upstream
    changelog was not installed anymore due to this)
  * Updated debian/patches/01_remove-xdg-check.patch to apply correctly
  * Added libsqlite3-dev to build-deps as it's needed now
  * Updated Standards-Version to 3.9.2, no change needed
  * Added debian/patches/02_dbus_utf8.patch: fixes a crash with some locales,
    committed upstream after 3.5.0, written by Nobuhiro Ban, thanks!
    (Closes: #631718)

Date: Sat, 06 Aug 2011 14:07:50 +0200
Changed-By: Adrien Cunin <adri2000 at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/filezilla/3.5.0-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 06 Aug 2011 14:07:50 +0200
Source: filezilla
Binary: filezilla filezilla-common
Architecture: source
Version: 3.5.0-0ubuntu1
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Adrien Cunin <adri2000 at ubuntu.com>
Description: 
 filezilla  - Full-featured graphical FTP/FTPS/SFTP client
 filezilla-common - Architecture independent files for filezilla
Closes: 624057 630687 631718
Launchpad-Bugs-Fixed: 791550
Changes: 
 filezilla (3.5.0-0ubuntu1) oneiric; urgency=low
 .
   * Package taken from Debian's git, not yet uploaded to Debian
   * New upstream release (Closes: #630687, LP: #791550)
      - Closes: #624057 (use of GnuTLS deprecated functions)
   * debian/rules: fixed typo in "override_dh_installchangelogs" (upstream
     changelog was not installed anymore due to this)
   * Updated debian/patches/01_remove-xdg-check.patch to apply correctly
   * Added libsqlite3-dev to build-deps as it's needed now
   * Updated Standards-Version to 3.9.2, no change needed
   * Added debian/patches/02_dbus_utf8.patch: fixes a crash with some locales,
     committed upstream after 3.5.0, written by Nobuhiro Ban, thanks!
     (Closes: #631718)
Checksums-Sha1: 
 633342dbd0311ece486b0ec6dd54d99357ae3330 1560 filezilla_3.5.0-0ubuntu1.dsc
 0d351b74bbe70cbfea1d315fd07193089e6e1c9d 3348649 filezilla_3.5.0.orig.tar.bz2
 1f0a95cd647b9ae413c735ddc7621410f0c713a3 8315 filezilla_3.5.0-0ubuntu1.debian.tar.gz
Checksums-Sha256: 
 621d52b175d5cbefb7d6209122644d642b048d9542c42e09c14e7f42b37382a7 1560 filezilla_3.5.0-0ubuntu1.dsc
 e6037f6248099cf434f369578e533891dab7384e54f50ee30071881627ab3d76 3348649 filezilla_3.5.0.orig.tar.bz2
 8dbe96529259f483e692a16392ecae5b1918a1d61a62de06fc6b0d9a175df5ea 8315 filezilla_3.5.0-0ubuntu1.debian.tar.gz
Files: 
 9f8690fa58cb332e2e527626f5d4750d 1560 net optional filezilla_3.5.0-0ubuntu1.dsc
 6a83c3afe99c2679d5a3aa73607d80a7 3348649 net optional filezilla_3.5.0.orig.tar.bz2
 bd57f2c3ac0b09fea62ff167ebf5e2fa 8315 net optional filezilla_3.5.0-0ubuntu1.debian.tar.gz
Original-Maintainer: Adam Cécile (Le_Vert) <gandalf at le-vert.net>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk49MFYACgkQiLI9cvurQyO+zACgg65If4FHtB6DkqbYOkfXm/ei
VvQAoIhsmaQTy+K50IMeBUsZ/ErPN9IA
=H7G2
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list