[ubuntu/oneiric] libgnomeprintui 2.18.6-1 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Mon Aug 1 13:05:00 UTC 2011


libgnomeprintui (2.18.6-1) unstable; urgency=low

  * New upstream release.
  * debian/watch: Switch to .bz2 tarballs.
  * Switch to dpkg source format 3.0 (quilt).
  * Bump Standards-Version to 3.9.2. No further changes.
  * Remove Build-Depends on dpkg-dev (>= 1.13.19) as even lenny has a more
    recent version.
  * Remove obsolete debian/libgnomeprintui2.2-{common,dev}.files
  * Switch to debhelper compatibility level 8.
    - Update Build-Depends on debhelper.
    - Strip debian/tmp/ from .install files.

Date: Mon,  01 Aug 2011 13:04:27 +0000
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/libgnomeprintui/2.18.6-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  01 Aug 2011 13:04:27 +0000
Source: libgnomeprintui
Binary: libgnomeprintui2.2-0, libgnomeprintui2.2-dev, libgnomeprintui2.2-doc, libgnomeprintui2.2-common
Architecture: source
Version: 2.18.6-1
Distribution: oneiric
Urgency: low
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Files:
 e2952ac326223effa184137d7ebd85ef 2271 libs optional libgnomeprintui_2.18.6-1.dsc
 47583538b40763985ab689e3f0063882 6283 libs optional libgnomeprintui_2.18.6-1.debian.tar.gz
 cbfab252ec7e9dc25bb1fe1610c3270b 681125 libs optional libgnomeprintui_2.18.6.orig.tar.bz2
Changes:
 libgnomeprintui (2.18.6-1) unstable; urgency=low
 .
   * New upstream release.
   * debian/watch: Switch to .bz2 tarballs.
   * Switch to dpkg source format 3.0 (quilt).
   * Bump Standards-Version to 3.9.2. No further changes.
   * Remove Build-Depends on dpkg-dev (>= 1.13.19) as even lenny has a more
     recent version.
   * Remove obsolete debian/libgnomeprintui2.2-{common,dev}.files
   * Switch to debhelper compatibility level 8.
     - Update Build-Depends on debhelper.
     - Strip debian/tmp/ from .install files.



More information about the Oneiric-changes mailing list