[ubuntu/noble-proposed] gst-plugins-base1.0 1.24.1-1 (Accepted)

Jeremy Bícha jeremy.bicha at canonical.com
Fri Mar 22 18:03:43 UTC 2024


gst-plugins-base1.0 (1.24.1-1) unstable; urgency=medium

  [ Jeremy Bícha ]
  * Revert "Disable libgudev Build-Depends on 32-bit for bootstrapping"

  [ Marc Leeman ]
  * New upstream version 1.24.1

gst-plugins-base1.0 (1.24.0-2) unstable; urgency=medium

  * Team upload
  * Disable libgudev Build-Depends on 32-bit for bootstrapping

Date: 2024-03-22 16:30:05.552480+00:00
Signed-By: Jeremy Bícha <jeremy.bicha at canonical.com>
https://launchpad.net/ubuntu/+source/gst-plugins-base1.0/1.24.1-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the noble-changes mailing list