[ubuntu/noble-proposed] libmicrohttpd 1.0.0-2.1ubuntu1 (Accepted)

Matthias Klose doko at ubuntu.com
Thu Mar 7 11:21:13 UTC 2024


libmicrohttpd (1.0.0-2.1ubuntu1) noble; urgency=medium

  * Merge with Debian; remaining changes:
    - Drop the optional Build-Depends on zzuf on i386 to avoid needing to
      build zzuf there.

libmicrohttpd (1.0.0-2.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Rename libraries for 64-bit time_t transition.  Closes: #1063129

libmicrohttpd (1.0.0-2ubuntu1) noble; urgency=medium

  * Merge with Debian unstable. Remaining changes:
    - Drop the optional Build-Depends on zzuf on i386 to avoid needing to
      build zzuf there.

libmicrohttpd (1.0.0-2) sid; urgency=medium

  * Uploading to sid.
  * Orphaning package.

libmicrohttpd (1.0.0-1) sid; urgency=medium

  * Uploading to sid.
  * Merging upstream version 1.0.0.
  * Updating years in copyright for 2024.

libmicrohttpd (0.9.77-3) sid; urgency=medium

  * Uploading to sid.
  * Shortening package long-description for libmicrohttpd-dev.
  * Generalizing debhelper install files.

libmicrohttpd (0.9.77-2) sid; urgency=medium

  * Uploading to sid.
  * Uploading without changes after bookworm release.

libmicrohttpd (0.9.77-1) experimental; urgency=medium

  * Uploading to experimental.
  * Merging upstream version 0.9.77.

libmicrohttpd (0.9.76-1) experimental; urgency=medium

  * Uploading to experimental.
  * Merging upstream version 0.9.76.
  * Removing PostProcessor-DoS.patch, included upstream.

libmicrohttpd (0.9.75-6) sid; urgency=high

  * Uploading to sid.
  * Adding patch from libmicrohttpd 0.9.76 to fix a parser bug that could
    be used to crash servers using the MHD_PostProcessor [CVE-2023-27371].

libmicrohttpd (0.9.75-5) sid; urgency=medium

  * Uploading to sid.
  * Releasing debian version 0.9.75-4.
  * Updating to standards version 4.6.2.

libmicrohttpd (0.9.75-4) sid; urgency=medium

  * Uploading to sid.
  * Updating packaging copyright for 2022.
  * Updating to standards version 4.6.1.
  * Adding version mangling in watch file.

libmicrohttpd (0.9.75-3) sid; urgency=medium

  * Uploading to sid.
  * Running test targets on hppa with hard-fail again as it should have
    been fixed upstream.
  * Avoid failing test targets on sparc64, needs fixes upstream.

libmicrohttpd (0.9.75-2) sid; urgency=medium

  * Uploading to sid.
  * Correcting watch file.
  * Running test targets on hurd-i386 with hard-fail again as it has been
    fixed upstream.
  * Updating libmicrohttpd12.symbols for current upstream version.

libmicrohttpd (0.9.75-1) sid; urgency=medium

  * Uploading to sid.
  * Merging upstream version 0.9.75.

libmicrohttpd (0.9.73-4) sid; urgency=medium

  * Uploading to sid.
  * Removing examples for now, fixing multi-arch issues (Closes: #993980).

libmicrohttpd (0.9.73-3) sid; urgency=medium

  * Uploading to sid.
  * Updating to standards version 4.6.0.
  * Simplifying test overrides in rules.

libmicrohttpd (0.9.73-2) sid; urgency=medium

  * Uploading to sid.
  * Updating watch file.

libmicrohttpd (0.9.73-1) experimental; urgency=medium

  * Uploading to experimental.
  * Merging upstream version 0.9.73.
  * Updating years in copyright for 2021.
  * Correcting mixup with Bertrands firstname in previous changelog entry.

libmicrohttpd (0.9.72-3) experimental; urgency=medium

  * Uploading to experimental.
  * Consolidating my email address.
  * Fixing indenting in package description.
  * Sorting control fields.
  * Repeating section in every package block of control for consistency.
  * Updating upstream-name in copyright.
  * Removing superfluous license in copyright.
  * Updating source in copyright.
  * Correcting formating of copyright lists.
  * Updating copyright for 2021.
  * Shortening libmicrohttpd-dev debhelper install lines.
  * Shortening dh_auto_install override.
  * Wrap-and-sorting debian files.

libmicrohttpd (0.9.72-2) sid; urgency=medium

  * Uploading to sid.
  * New maintainer, thank you Bertrand for all your work.
  * Updating vcs fields.

libmicrohttpd (0.9.72-1) unstable; urgency=medium

  [ Gianfranco Costamagna ]
  * Make tests cross-friendly (Closes: #964790)

  [ Bertrand Marc ]
  * New upstream version 0.9.72 (Closes: #980301).
  * Add Evgeny Grin's new gpg key to upstream/signing-key.asc.
  * Annotate test dependencies with <!nocheck>, thanks to Helmut Grohne
    (Closes: #981790).
  * Standards-version: 4.5.1, no changes needed.
  * Add symbol MHD_create_response_from_pipe in debian/libmicrohttpd12.symbols.

libmicrohttpd (0.9.71-1) unstable; urgency=medium

  * Make libmicrohttpd12 and libmicrohttpd-dev multiarch: same.
  * Fix day-of-week for changelog entry 0.2.0-1.
  * Update debian/copyright.
  * Add debian/upstream/metadata.
  * Remove debian/patches/fix_parallel_tests.patch, included upstream.
  * Add MHD_set_connection_value_n to libmicrohttpd12.symbols.

libmicrohttpd (0.9.70-1) unstable; urgency=medium

  [ Bertrand Marc ]
  * New upstream version 0.9.70 (Closes: #956085).
  * Move to debhelper-compat 13:
    + debian/control: build depend on debhelper-compar (=13).
    + debian/control: remove build dependency on dh-autoreconf.
    + debian/rules: remove --with autoreconf.
    + debian/rules: remove dh_install --fail-missing.
    + remove debian/compat.
  * Add a patch taken upstream to prevent parallel tests.

  [ Daniel Kahn Gillmor ]
  * Standards-Version: 4.5.0, no changes needed.
  * Rules-Requires-Root: no.
  * Use https for pointers to upstream in debian/control and
    debian/copyright.
  * debian/changelog: drop trailing whitespace.
  * Apply wrap-and-sort -as. This change makes future diffs easier to
    read.
  * libmicrohttpd-dev: drop dependency on libgcrypt-dev (Closes: #955448).

libmicrohttpd (0.9.66-1) unstable; urgency=medium

  * New upstream version 0.9.66.
  * debian/rules: dbgsym migration is over now, removing it.
  * Standards-version: 4.4.0, no changes needed.
  * Add 2 new symbols: MHD_get_connection_values_n and
    MHD_lookup_connection_value_n.

libmicrohttpd (0.9.62-1) unstable; urgency=medium

  * New upstream version 0.9.62
  * Add 3 new symbols to libmicrohttpd12.symbols (preliminary implementation
    for RFC 7616 support).

libmicrohttpd (0.9.61-1) unstable; urgency=medium

  * New upstream version 0.9.61.
  * Remove the only patch, included upstream.
  * Add one new symbol to debian/libmicrohttpd12.symbols.
  * Update years in debian/copyright.

libmicrohttpd (0.9.60-1) unstable; urgency=medium

  * New upstream version 0.9.60.
  * Move the package to salsa and update Vcs-browser and Vcs-git accordingly.
  * Add a patch taken upstream to fix tests with curl (Closes: #913465).
  * Update debian/watch to version 4.
  * Standards-version: 4.2.1, no changes needed.
  * Add one symbol and the Build-Depends-Package field to
    libmicrohttp12.symbols.

libmicrohttpd (0.9.59-1) unstable; urgency=medium

  * New upstream version 0.9.59.

libmicrohttpd (0.9.58-1) unstable; urgency=medium

  * New upstream version 0.9.58 (Closes: #867785).
  * Drop dependency on libgcrypt, not necessary anymore with GnuTLS>2.12.20
    (Closes: #883475).
  * Drop 01-manpage.patch, applied upstream.
  * Standards-version: 4.1.3.

libmicrohttpd (0.9.57-1) unstable; urgency=medium

  * New upstream version 0.9.57.
  * Add a new symbol to debian/libmicrohttpd12.symbols.
  * Use https instead of ftp in debian/watch.
  * Standards-version: 4.1.2.

libmicrohttpd (0.9.55-1) unstable; urgency=medium

  * Add Evgeny Grin's key to debian/upstream/signing-key.asc.
  * New upstream version 0.9.55 (Closes: #844146).
  * Add 2 new symbols to libmicrohttpd12.symbols.
  * debian/copyright:
    + Use the https form of the copyright-format URL in debian/copyright.
    + Add my @debian.org address.
    + Add the new maintainer.
    + Update the years.
  * debian/control: update standards version to 4.0.0.

libmicrohttpd (0.9.51-1) unstable; urgency=medium

  * New upstream version 0.9.51.
  * Enable all hardening flags as MHD handles untrusted data.
  * Disable tests on hppa and hurd-i386 as they fail on these.

libmicrohttpd (0.9.50-3) unstable; urgency=medium

  * Remove build-dependency on socat on hurd-i386 as it is not available and
    only used to enable tests at build time (Closes: #833028).
  * Use my @debian.org address for the maintainer field.

libmicrohttpd (0.9.50-2) unstable; urgency=medium

  * Upload to unstable.

libmicrohttpd (0.9.50-1) experimental; urgency=medium

  * Imported Upstream version 0.9.50 (Closes: #813636).
  * Stop building libmicrospdy, since upstream removed it:
    + debian/control: remove libmicrospdy binary packages and remove
      build-dependency on libssl-dev and zlib1g-dev.
    + debian/copyright: remove src/microspdy/* files, the GPL3+ paragraph,
      and the Files-excluded field.
    + remove debian/libmicrospdy-dev.install, debian/libmicrospdy0.install and
      debian/libmicrospdy0.symbols.
    + debian/rules: remove libmicrospdy-dbg from dh_strip.
  * Change soname version to libmicrohttpd12:
    + debian/control: update the binary package name.
    + rename debian/libmicrohttpd10.install.
    + rename and update debian/libmicrohttpd10.symbols.
    + debian/rules: strip libmicrohttpd12.
  * Migrate from a manual "-dbg" package to an automatic generated debug symbol
    package:
    + debian/control: remove libmicrohttpd-dbg.
    + debian/rules: use --dbgsym-migration in override_dh_strip.
  * Standards version 3.9.8: no changes needed.
  * debian/control: use secure URIs in vcs-fields.
  * Build-depend on libcurl4-gnutls-dev, socat and zzuf to enable more tests.

libmicrohttpd (0.9.44+dfsg-1) unstable; urgency=medium

  * Imported Upstream version 0.9.44+dfsg
  * debian/copyright:
    + update years and add the microspdy directory.
    + add a license paragraph for GPL-3 and remove a useless sentence in the
      LGPL paragraph.
  * make libmicrospdy-dev break and replace libmicrohttpd-dev, as the latter
    used to ship libmicrospdy.pc (Closes: #800922).
  * Add missing dependencies for libmicrohttpd-dev and libmicrospdy-dev.
  * Add 2 new symbols to libmicrohttpd10.symbols.

libmicrohttpd (0.9.42+dfsg-2) unstable; urgency=medium

  [ Martin Pitt ]
  * debian/rules: Run the test suite and make it fatal on non-kfreebsd, where
    it's known to fail (Closes: #797154).
  * Add compile/link/run autopkgtest for libmicrohttpd-dev (Closes: #797157).

  [ Bertrand Marc ]
  * Build-depend on libssl-dev and zlib-dev to enable libmicrospdy.
  * Put libmicrospdy into separate packages (libmicrosdpy0, -dbg and -dev) and
    create libmicrospdy0.symbols.
  * Upload to unstable.

libmicrohttpd (0.9.42+dfsg-1) experimental; urgency=medium

  * Update upstream signing key. Remove debian/source/include-binaries as
    the upstream signing key is now ascii armored.
  * Imported Upstream version 0.9.42+dfsg.
  * Add two new symbols from 0.9.38 and 0.9.39 in libmicrohttpd10.symbols.
  * Add a build-dependency on pkg-config to avoid an error with autoreconf.
  * Standards version 3.9.6: no changes needed.
  * Add debian/libmicrohttpd-dev.examples to install upstream examples
    (Closes: #793743).

libmicrohttpd (0.9.37+dfsg-1) unstable; urgency=medium

  * Exclude non-free src/datadir/spdy-draft.txt (Closes: #745404) from
    debian/copyright and update debian/watch to mangle the debian version.
  * Imported Upstream version 0.9.37+dfsg.
  * Remove 02-hiding_symbols.patch: manual hiding of symbols is not necessary
    anymore as visibility is set when needed.
  * Add two new symbols from 0.9.35 in libmicrohttpd10.symbols.
  * Build depend on libgnutls28-dev instead of libgnutls-dev (Closes: #753115).
  * debian/control: make libmicrohttpd10 pre-depend on ${misc:Pre-Depends}
    instead of multi-arch.

libmicrohttpd (0.9.33-1) unstable; urgency=medium

  [ Bertrand Marc ]
  * Imported Upstream version 0.9.33
  * Make uscan check the archive signature:
    + add the upstream key to debian/upstream-signing-key.pgp.
    + add the binary key to debian/source/include-binaries.
    + add pgpsigurlmangle to debian/watch.
  * Hide uneeded exported symbols according to microhttpd.h and EXPORT.sym.
    This fixes building on kfreebsd (Closes: #733184).
    + cherry pick 02-hiding_symbols from upstream svn.
    + remove every unwanted symbols from libmicrohttpd10.symbols.
  * Standards version 3.9.5:
    + remove dependency on dpkg (>= 1.15.4) | install-info.

  [ Ivo De Decker ]
  * Add missing build-dep on texinfo.

libmicrohttpd (0.9.32-1) unstable; urgency=medium

  * Imported Upstream version 0.9.32
    + Fix CVE-2013-7038 and CVE-2013-7039 (Closes: #731933).
  * debian/libmicrohttpd10.symbols:
    + remove 2 unused symbols.
    + add a new one from 0.9.30.
    + add 2 new ones from 0.9.32.
  * Refresh the only patch.
  * debian/rules: remove an old cleaning rule after install.

libmicrohttpd (0.9.27-2) unstable; urgency=low

  * Disable the test suite, as it fails on kfreebsd.
  * Remove useless debian/source/options.
  * debian/control: update Vcs-git and Vcs-browser to use anonscm.debian.org
    instead of git.debian.org.

libmicrohttpd (0.9.27-1) unstable; urgency=low

  * Move the git repository to collab-maint.
  * Imported Upstream version 0.9.27
  * debian/rules: remove useless override_dh_builddeb.
  * Add a symbols file for libmicrohttpd.
  * Enable the test suite.
  * debian/control: extend long descriptions with key features.
  * Migrate debian/copyright to standard format 1.0.
  * Standards version 3.9.4.

libmicrohttpd (0.9.20-1) unstable; urgency=low

  * debian/control: add Vcs-Git and Vcs-browser fields.
  * Imported Upstream version 0.9.20.
  * debian/control: remove duplicate field "section".

libmicrohttpd (0.9.19-3) unstable; urgency=low

  * New maintainer (Closes: #660445).
  * Upload to unstable.
  * Standards version 3.9.3.
  * Add a dependency on dpkg (>= 1.15.4) | install-info for extract,
    see Policy section 12.2.
  * Add debian/watch.
  * Move to autoreconf:
    + build-depends on autoconf, automake, dh-autoreconf.
    + debian/rules: use dh --with autoreconf.

libmicrohttpd (0.9.19-2) experimental; urgency=low

  * Orphaning package.

libmicrohttpd (0.9.19-1) experimental; urgency=low

  * Merging upstream version 0.9.19 (Closes: #660012).
  * Updating package to debhelper version 9.
  * Updating years in copyright file.

libmicrohttpd (0.9.17-1) experimental; urgency=low

  * Merging upstream version 0.9.17.

libmicrohttpd (0.9.15-1) experimental; urgency=low

  * Using compression level 9 also for binary packages.
  * Merging upstream version 0.9.15.
  * Sorting overrides in rules alphabetically.

libmicrohttpd (0.9.14-1) experimental; urgency=low

  * Merging upstream version 0.9.14.

libmicrohttpd (0.9.13-1) experimental; urgency=low

  * Merging upstream version 0.9.13.
  * Updating maintainer and uploaders fields.
  * Removing vcs fields.
  * Removing references to my old email address.
  * Removing changelog entry for 0.9.1-1 which was a version not
    uploaded to the archive.
  * Updating to standards version 3.9.2.
  * Updating package long-descriptions.
  * Updating years in copyright file.
  * Making packaging distribution neutral.
  * Compacting copyright file.
  * Removing leading slash from debhelper install files.
  * Rediffing manpage.patch.
  * Adding libgcrypt to build-depends for https support.
  * Adding libgnutls to build-depends for ssl support.

libmicrohttpd (0.9.3-1) experimental; urgency=low

  * Merging upstream version 0.9.3.
  * Removing README.source.

libmicrohttpd (0.9.2-1) experimental; urgency=low

  * Merging upstream version 0.9.2.
  * Updating to debhelper version 8.
  * Switching to source format 3.0 (quilt).
  * Using newer autotools handing in rules.
  * Dropping old dpkg depends.
  * Rediffing manpage patch.
  * Updating packaging for soname major version 10.
  * Updating copyright file (Closes: #600864).

libmicrohttpd (0.9.0-1) experimental; urgency=low

  * Updating standards version to 3.9.0.
  * Merging upstream version 0.9.0.
  * Updating packaging for soname bump.
  * Updating package to standards version 3.9.1.

libmicrohttpd (0.4.6-1) unstable; urgency=medium

  * Merging upstream version 0.4.6:
    - fixes ssl on big-endian.

libmicrohttpd (0.4.5-1) unstable; urgency=low

  * Adding explicit source version 1.0 until switch to 3.0.
  * Updating year in copyright file.
  * Updating to standards 3.8.4.
  * Merging upstream version 0.4.5.
  * Updating year in copyright file.
  * Changing dh call to more common scheme.
  * Simplyfing libmicrohttpd-dev debhelper install file.
  * Updating README.source.

libmicrohttpd (0.4.4-1) unstable; urgency=low

  * Merging upstream version 0.4.4.

libmicrohttpd (0.4.3-1) unstable; urgency=low

  * Simplifying autotools handling in rules.
  * Merging upstream version 0.4.3.
  * Making build-depends on quilt versioned.
  * Disabling test suite.
  * Adding depends to dpkg and install-info to libmicrohttpd-dev.
  * Dropping the .la file.

libmicrohttpd (0.4.2-4) unstable; urgency=low

  * Removing not required sourcedir parameter from dh_install override.
  * Updating to standards version 3.8.3.
  * Adding maintainer homepage field to control.
  * Marking maintainer homepage field to be also included in binary
    packages and changelog.
  * Adding README.source.
  * Updating upstream homepage location.
  * Moving maintainer homepage from control to copyright.
  * Updating README.source.
  * Bumping versioned build-depends on debhelper.

libmicrohttpd (0.4.2-3) unstable; urgency=low

  * Removing accidentally imported (useless) removal of po files in
    clean.
  * Updating maintainer field.
  * Updating vcs fields.
  * Polishing rules file.
  * Removing shlibs file.
  * Sorting depends.
  * Adding patch to fix bad what-is entry in manpage.

libmicrohttpd (0.4.2-2) unstable; urgency=low

  * Minimizing rules file.
  * Updating package to standards version 3.8.2.
  * Adding misc depends.

libmicrohttpd (0.4.2-1) unstable; urgency=low

  * Merging upstream version 0.4.2.

libmicrohttpd (0.4.1-1) unstable; urgency=low

  * Merging upstream version 0.4.1.
  * Using correct rfc-2822 date formats in changelog.
  * Updating section of the debug package.
  * Tidy rules file.
  * Updating package to standards 3.8.1.

libmicrohttpd (0.4.0a-2) unstable; urgency=medium

  * Adjusting package to new soname (Closes: #519203).

libmicrohttpd (0.4.0a-1) unstable; urgency=low

  * Merging upstream version 0.4.0a.
  * Adding new pkg-config files to libmicrohttpd-dev.

libmicrohttpd (0.4.0-1) unstable; urgency=low

  * Merging upstream version 0.4.0.
  * Updating year in copyright file.
  * Updating shlibs file.

libmicrohttpd (0.4.0~pre1-2) unstable; urgency=low

  * Removing Arnaud from uploaders, he is MIA (Closes: #513169).
  * Updating rules to current state of the art.
  * Updating shlibs file.
  * Updating year in copyright file.

libmicrohttpd (0.4.0~pre1-1) unstable; urgency=low

  * Merging upstream version 0.4.0~pre1.

libmicrohttpd (0.4.0~pre0-2) unstable; urgency=low

  * Replacing obsolete dh_clean -k with dh_prep.

libmicrohttpd (0.4.0~pre0-1) experimental; urgency=low

  * Updating vcs fields in control file.
  * Merging upstream version 0.4.0~pre0.

libmicrohttpd (0.3.1-1) unstable; urgency=low

  * Updating rules file.
  * Bumping shlibs.
  * Merging upstream version 0.3.1.
  * Updating to standards 3.8.0.
  * Updatingto debhelper 7.
  * Correcting indenting in copyright file.
  * Reordering compiler flags in configure call.

libmicrohttpd (0.3.0-1) unstable; urgency=low

  * Updating package to soname 4.
  * Generalizing man files in libmicrohttpd-dev install file.
  * Adding info page to libmicrohttpd-dev install file.
  * Merging upstream version 0.3.0.

libmicrohttpd (0.2.3-1) unstable; urgency=medium

  * Updating shlibs file.
  * Merging upstream version 0.2.3.
  * Reordering rules file.
  * Rewrapping copyright file.
  * Updating vcs fields in control file.

libmicrohttpd (0.2.2-1) unstable; urgency=low

  * New upstream release.

libmicrohttpd (0.2.1-2) unstable; urgency=low

  * Adding vcs fields in control.
  * Rewriting copyright in machine-interpretable format.
  * Removing watch file.
  * Bumping shlibs to 0.2.1.
  * Rewritten rules.

libmicrohttpd (0.2.1-1) unstable; urgency=low

  * New upstream release.
  * Bumped to debhelper 6.

libmicrohttpd (0.2.0-1) unstable; urgency=low

  * New upstream release:
    - Bumps soname.
  * Bumped to new policy.

libmicrohttpd (0.1.1-1) unstable; urgency=low

  * New upstream release.

libmicrohttpd (0.1.0-2) unstable; urgency=low

  * Adding debug package.

libmicrohttpd (0.1.0-1) unstable; urgency=low

  * New upstream release:
    - Bumps soname to 2.
    - Changed license to LGPL 2.1 (since version 0.0.2 though).

libmicrohttpd (0.0.0-1) unstable; urgency=low

  * Initial release.

Date: Thu, 07 Mar 2024 12:15:07 +0100
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/libmicrohttpd/1.0.0-2.1ubuntu1
-------------- next part --------------
Format: 1.8
Date: Thu, 07 Mar 2024 12:15:07 +0100
Source: libmicrohttpd
Built-For-Profiles: noudeb
Architecture: source
Version: 1.0.0-2.1ubuntu1
Distribution: noble
Urgency: high
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Matthias Klose <doko at ubuntu.com>
Closes: 513169 519203 600864 660012 660445 731933 733184 745404 753115 793743 797154 797157 800922 813636 833028 844146 867785 883475 913465 955448 956085 964790 980301 981790 993980 1063129
Changes:
 libmicrohttpd (1.0.0-2.1ubuntu1) noble; urgency=medium
 .
   * Merge with Debian; remaining changes:
     - Drop the optional Build-Depends on zzuf on i386 to avoid needing to
       build zzuf there.
 .
 libmicrohttpd (1.0.0-2.1) unstable; urgency=medium
 .
   * Non-maintainer upload.
   * Rename libraries for 64-bit time_t transition.  Closes: #1063129
 .
 libmicrohttpd (1.0.0-2ubuntu1) noble; urgency=medium
 .
   * Merge with Debian unstable. Remaining changes:
     - Drop the optional Build-Depends on zzuf on i386 to avoid needing to
       build zzuf there.
 .
 libmicrohttpd (1.0.0-2) sid; urgency=medium
 .
   * Uploading to sid.
   * Orphaning package.
 .
 libmicrohttpd (1.0.0-1) sid; urgency=medium
 .
   * Uploading to sid.
   * Merging upstream version 1.0.0.
   * Updating years in copyright for 2024.
 .
 libmicrohttpd (0.9.77-3) sid; urgency=medium
 .
   * Uploading to sid.
   * Shortening package long-description for libmicrohttpd-dev.
   * Generalizing debhelper install files.
 .
 libmicrohttpd (0.9.77-2) sid; urgency=medium
 .
   * Uploading to sid.
   * Uploading without changes after bookworm release.
 .
 libmicrohttpd (0.9.77-1) experimental; urgency=medium
 .
   * Uploading to experimental.
   * Merging upstream version 0.9.77.
 .
 libmicrohttpd (0.9.76-1) experimental; urgency=medium
 .
   * Uploading to experimental.
   * Merging upstream version 0.9.76.
   * Removing PostProcessor-DoS.patch, included upstream.
 .
 libmicrohttpd (0.9.75-6) sid; urgency=high
 .
   * Uploading to sid.
   * Adding patch from libmicrohttpd 0.9.76 to fix a parser bug that could
     be used to crash servers using the MHD_PostProcessor [CVE-2023-27371].
 .
 libmicrohttpd (0.9.75-5) sid; urgency=medium
 .
   * Uploading to sid.
   * Releasing debian version 0.9.75-4.
   * Updating to standards version 4.6.2.
 .
 libmicrohttpd (0.9.75-4) sid; urgency=medium
 .
   * Uploading to sid.
   * Updating packaging copyright for 2022.
   * Updating to standards version 4.6.1.
   * Adding version mangling in watch file.
 .
 libmicrohttpd (0.9.75-3) sid; urgency=medium
 .
   * Uploading to sid.
   * Running test targets on hppa with hard-fail again as it should have
     been fixed upstream.
   * Avoid failing test targets on sparc64, needs fixes upstream.
 .
 libmicrohttpd (0.9.75-2) sid; urgency=medium
 .
   * Uploading to sid.
   * Correcting watch file.
   * Running test targets on hurd-i386 with hard-fail again as it has been
     fixed upstream.
   * Updating libmicrohttpd12.symbols for current upstream version.
 .
 libmicrohttpd (0.9.75-1) sid; urgency=medium
 .
   * Uploading to sid.
   * Merging upstream version 0.9.75.
 .
 libmicrohttpd (0.9.73-4) sid; urgency=medium
 .
   * Uploading to sid.
   * Removing examples for now, fixing multi-arch issues (Closes: #993980).
 .
 libmicrohttpd (0.9.73-3) sid; urgency=medium
 .
   * Uploading to sid.
   * Updating to standards version 4.6.0.
   * Simplifying test overrides in rules.
 .
 libmicrohttpd (0.9.73-2) sid; urgency=medium
 .
   * Uploading to sid.
   * Updating watch file.
 .
 libmicrohttpd (0.9.73-1) experimental; urgency=medium
 .
   * Uploading to experimental.
   * Merging upstream version 0.9.73.
   * Updating years in copyright for 2021.
   * Correcting mixup with Bertrands firstname in previous changelog entry.
 .
 libmicrohttpd (0.9.72-3) experimental; urgency=medium
 .
   * Uploading to experimental.
   * Consolidating my email address.
   * Fixing indenting in package description.
   * Sorting control fields.
   * Repeating section in every package block of control for consistency.
   * Updating upstream-name in copyright.
   * Removing superfluous license in copyright.
   * Updating source in copyright.
   * Correcting formating of copyright lists.
   * Updating copyright for 2021.
   * Shortening libmicrohttpd-dev debhelper install lines.
   * Shortening dh_auto_install override.
   * Wrap-and-sorting debian files.
 .
 libmicrohttpd (0.9.72-2) sid; urgency=medium
 .
   * Uploading to sid.
   * New maintainer, thank you Bertrand for all your work.
   * Updating vcs fields.
 .
 libmicrohttpd (0.9.72-1) unstable; urgency=medium
 .
   [ Gianfranco Costamagna ]
   * Make tests cross-friendly (Closes: #964790)
 .
   [ Bertrand Marc ]
   * New upstream version 0.9.72 (Closes: #980301).
   * Add Evgeny Grin's new gpg key to upstream/signing-key.asc.
   * Annotate test dependencies with <!nocheck>, thanks to Helmut Grohne
     (Closes: #981790).
   * Standards-version: 4.5.1, no changes needed.
   * Add symbol MHD_create_response_from_pipe in debian/libmicrohttpd12.symbols.
 .
 libmicrohttpd (0.9.71-1) unstable; urgency=medium
 .
   * Make libmicrohttpd12 and libmicrohttpd-dev multiarch: same.
   * Fix day-of-week for changelog entry 0.2.0-1.
   * Update debian/copyright.
   * Add debian/upstream/metadata.
   * Remove debian/patches/fix_parallel_tests.patch, included upstream.
   * Add MHD_set_connection_value_n to libmicrohttpd12.symbols.
 .
 libmicrohttpd (0.9.70-1) unstable; urgency=medium
 .
   [ Bertrand Marc ]
   * New upstream version 0.9.70 (Closes: #956085).
   * Move to debhelper-compat 13:
     + debian/control: build depend on debhelper-compar (=13).
     + debian/control: remove build dependency on dh-autoreconf.
     + debian/rules: remove --with autoreconf.
     + debian/rules: remove dh_install --fail-missing.
     + remove debian/compat.
   * Add a patch taken upstream to prevent parallel tests.
 .
   [ Daniel Kahn Gillmor ]
   * Standards-Version: 4.5.0, no changes needed.
   * Rules-Requires-Root: no.
   * Use https for pointers to upstream in debian/control and
     debian/copyright.
   * debian/changelog: drop trailing whitespace.
   * Apply wrap-and-sort -as. This change makes future diffs easier to
     read.
   * libmicrohttpd-dev: drop dependency on libgcrypt-dev (Closes: #955448).
 .
 libmicrohttpd (0.9.66-1) unstable; urgency=medium
 .
   * New upstream version 0.9.66.
   * debian/rules: dbgsym migration is over now, removing it.
   * Standards-version: 4.4.0, no changes needed.
   * Add 2 new symbols: MHD_get_connection_values_n and
     MHD_lookup_connection_value_n.
 .
 libmicrohttpd (0.9.62-1) unstable; urgency=medium
 .
   * New upstream version 0.9.62
   * Add 3 new symbols to libmicrohttpd12.symbols (preliminary implementation
     for RFC 7616 support).
 .
 libmicrohttpd (0.9.61-1) unstable; urgency=medium
 .
   * New upstream version 0.9.61.
   * Remove the only patch, included upstream.
   * Add one new symbol to debian/libmicrohttpd12.symbols.
   * Update years in debian/copyright.
 .
 libmicrohttpd (0.9.60-1) unstable; urgency=medium
 .
   * New upstream version 0.9.60.
   * Move the package to salsa and update Vcs-browser and Vcs-git accordingly.
   * Add a patch taken upstream to fix tests with curl (Closes: #913465).
   * Update debian/watch to version 4.
   * Standards-version: 4.2.1, no changes needed.
   * Add one symbol and the Build-Depends-Package field to
     libmicrohttp12.symbols.
 .
 libmicrohttpd (0.9.59-1) unstable; urgency=medium
 .
   * New upstream version 0.9.59.
 .
 libmicrohttpd (0.9.58-1) unstable; urgency=medium
 .
   * New upstream version 0.9.58 (Closes: #867785).
   * Drop dependency on libgcrypt, not necessary anymore with GnuTLS>2.12.20
     (Closes: #883475).
   * Drop 01-manpage.patch, applied upstream.
   * Standards-version: 4.1.3.
 .
 libmicrohttpd (0.9.57-1) unstable; urgency=medium
 .
   * New upstream version 0.9.57.
   * Add a new symbol to debian/libmicrohttpd12.symbols.
   * Use https instead of ftp in debian/watch.
   * Standards-version: 4.1.2.
 .
 libmicrohttpd (0.9.55-1) unstable; urgency=medium
 .
   * Add Evgeny Grin's key to debian/upstream/signing-key.asc.
   * New upstream version 0.9.55 (Closes: #844146).
   * Add 2 new symbols to libmicrohttpd12.symbols.
   * debian/copyright:
     + Use the https form of the copyright-format URL in debian/copyright.
     + Add my @debian.org address.
     + Add the new maintainer.
     + Update the years.
   * debian/control: update standards version to 4.0.0.
 .
 libmicrohttpd (0.9.51-1) unstable; urgency=medium
 .
   * New upstream version 0.9.51.
   * Enable all hardening flags as MHD handles untrusted data.
   * Disable tests on hppa and hurd-i386 as they fail on these.
 .
 libmicrohttpd (0.9.50-3) unstable; urgency=medium
 .
   * Remove build-dependency on socat on hurd-i386 as it is not available and
     only used to enable tests at build time (Closes: #833028).
   * Use my @debian.org address for the maintainer field.
 .
 libmicrohttpd (0.9.50-2) unstable; urgency=medium
 .
   * Upload to unstable.
 .
 libmicrohttpd (0.9.50-1) experimental; urgency=medium
 .
   * Imported Upstream version 0.9.50 (Closes: #813636).
   * Stop building libmicrospdy, since upstream removed it:
     + debian/control: remove libmicrospdy binary packages and remove
       build-dependency on libssl-dev and zlib1g-dev.
     + debian/copyright: remove src/microspdy/* files, the GPL3+ paragraph,
       and the Files-excluded field.
     + remove debian/libmicrospdy-dev.install, debian/libmicrospdy0.install and
       debian/libmicrospdy0.symbols.
     + debian/rules: remove libmicrospdy-dbg from dh_strip.
   * Change soname version to libmicrohttpd12:
     + debian/control: update the binary package name.
     + rename debian/libmicrohttpd10.install.
     + rename and update debian/libmicrohttpd10.symbols.
     + debian/rules: strip libmicrohttpd12.
   * Migrate from a manual "-dbg" package to an automatic generated debug symbol
     package:
     + debian/control: remove libmicrohttpd-dbg.
     + debian/rules: use --dbgsym-migration in override_dh_strip.
   * Standards version 3.9.8: no changes needed.
   * debian/control: use secure URIs in vcs-fields.
   * Build-depend on libcurl4-gnutls-dev, socat and zzuf to enable more tests.
 .
 libmicrohttpd (0.9.44+dfsg-1) unstable; urgency=medium
 .
   * Imported Upstream version 0.9.44+dfsg
   * debian/copyright:
     + update years and add the microspdy directory.
     + add a license paragraph for GPL-3 and remove a useless sentence in the
       LGPL paragraph.
   * make libmicrospdy-dev break and replace libmicrohttpd-dev, as the latter
     used to ship libmicrospdy.pc (Closes: #800922).
   * Add missing dependencies for libmicrohttpd-dev and libmicrospdy-dev.
   * Add 2 new symbols to libmicrohttpd10.symbols.
 .
 libmicrohttpd (0.9.42+dfsg-2) unstable; urgency=medium
 .
   [ Martin Pitt ]
   * debian/rules: Run the test suite and make it fatal on non-kfreebsd, where
     it's known to fail (Closes: #797154).
   * Add compile/link/run autopkgtest for libmicrohttpd-dev (Closes: #797157).
 .
   [ Bertrand Marc ]
   * Build-depend on libssl-dev and zlib-dev to enable libmicrospdy.
   * Put libmicrospdy into separate packages (libmicrosdpy0, -dbg and -dev) and
     create libmicrospdy0.symbols.
   * Upload to unstable.
 .
 libmicrohttpd (0.9.42+dfsg-1) experimental; urgency=medium
 .
   * Update upstream signing key. Remove debian/source/include-binaries as
     the upstream signing key is now ascii armored.
   * Imported Upstream version 0.9.42+dfsg.
   * Add two new symbols from 0.9.38 and 0.9.39 in libmicrohttpd10.symbols.
   * Add a build-dependency on pkg-config to avoid an error with autoreconf.
   * Standards version 3.9.6: no changes needed.
   * Add debian/libmicrohttpd-dev.examples to install upstream examples
     (Closes: #793743).
 .
 libmicrohttpd (0.9.37+dfsg-1) unstable; urgency=medium
 .
   * Exclude non-free src/datadir/spdy-draft.txt (Closes: #745404) from
     debian/copyright and update debian/watch to mangle the debian version.
   * Imported Upstream version 0.9.37+dfsg.
   * Remove 02-hiding_symbols.patch: manual hiding of symbols is not necessary
     anymore as visibility is set when needed.
   * Add two new symbols from 0.9.35 in libmicrohttpd10.symbols.
   * Build depend on libgnutls28-dev instead of libgnutls-dev (Closes: #753115).
   * debian/control: make libmicrohttpd10 pre-depend on ${misc:Pre-Depends}
     instead of multi-arch.
 .
 libmicrohttpd (0.9.33-1) unstable; urgency=medium
 .
   [ Bertrand Marc ]
   * Imported Upstream version 0.9.33
   * Make uscan check the archive signature:
     + add the upstream key to debian/upstream-signing-key.pgp.
     + add the binary key to debian/source/include-binaries.
     + add pgpsigurlmangle to debian/watch.
   * Hide uneeded exported symbols according to microhttpd.h and EXPORT.sym.
     This fixes building on kfreebsd (Closes: #733184).
     + cherry pick 02-hiding_symbols from upstream svn.
     + remove every unwanted symbols from libmicrohttpd10.symbols.
   * Standards version 3.9.5:
     + remove dependency on dpkg (>= 1.15.4) | install-info.
 .
   [ Ivo De Decker ]
   * Add missing build-dep on texinfo.
 .
 libmicrohttpd (0.9.32-1) unstable; urgency=medium
 .
   * Imported Upstream version 0.9.32
     + Fix CVE-2013-7038 and CVE-2013-7039 (Closes: #731933).
   * debian/libmicrohttpd10.symbols:
     + remove 2 unused symbols.
     + add a new one from 0.9.30.
     + add 2 new ones from 0.9.32.
   * Refresh the only patch.
   * debian/rules: remove an old cleaning rule after install.
 .
 libmicrohttpd (0.9.27-2) unstable; urgency=low
 .
   * Disable the test suite, as it fails on kfreebsd.
   * Remove useless debian/source/options.
   * debian/control: update Vcs-git and Vcs-browser to use anonscm.debian.org
     instead of git.debian.org.
 .
 libmicrohttpd (0.9.27-1) unstable; urgency=low
 .
   * Move the git repository to collab-maint.
   * Imported Upstream version 0.9.27
   * debian/rules: remove useless override_dh_builddeb.
   * Add a symbols file for libmicrohttpd.
   * Enable the test suite.
   * debian/control: extend long descriptions with key features.
   * Migrate debian/copyright to standard format 1.0.
   * Standards version 3.9.4.
 .
 libmicrohttpd (0.9.20-1) unstable; urgency=low
 .
   * debian/control: add Vcs-Git and Vcs-browser fields.
   * Imported Upstream version 0.9.20.
   * debian/control: remove duplicate field "section".
 .
 libmicrohttpd (0.9.19-3) unstable; urgency=low
 .
   * New maintainer (Closes: #660445).
   * Upload to unstable.
   * Standards version 3.9.3.
   * Add a dependency on dpkg (>= 1.15.4) | install-info for extract,
     see Policy section 12.2.
   * Add debian/watch.
   * Move to autoreconf:
     + build-depends on autoconf, automake, dh-autoreconf.
     + debian/rules: use dh --with autoreconf.
 .
 libmicrohttpd (0.9.19-2) experimental; urgency=low
 .
   * Orphaning package.
 .
 libmicrohttpd (0.9.19-1) experimental; urgency=low
 .
   * Merging upstream version 0.9.19 (Closes: #660012).
   * Updating package to debhelper version 9.
   * Updating years in copyright file.
 .
 libmicrohttpd (0.9.17-1) experimental; urgency=low
 .
   * Merging upstream version 0.9.17.
 .
 libmicrohttpd (0.9.15-1) experimental; urgency=low
 .
   * Using compression level 9 also for binary packages.
   * Merging upstream version 0.9.15.
   * Sorting overrides in rules alphabetically.
 .
 libmicrohttpd (0.9.14-1) experimental; urgency=low
 .
   * Merging upstream version 0.9.14.
 .
 libmicrohttpd (0.9.13-1) experimental; urgency=low
 .
   * Merging upstream version 0.9.13.
   * Updating maintainer and uploaders fields.
   * Removing vcs fields.
   * Removing references to my old email address.
   * Removing changelog entry for 0.9.1-1 which was a version not
     uploaded to the archive.
   * Updating to standards version 3.9.2.
   * Updating package long-descriptions.
   * Updating years in copyright file.
   * Making packaging distribution neutral.
   * Compacting copyright file.
   * Removing leading slash from debhelper install files.
   * Rediffing manpage.patch.
   * Adding libgcrypt to build-depends for https support.
   * Adding libgnutls to build-depends for ssl support.
 .
 libmicrohttpd (0.9.3-1) experimental; urgency=low
 .
   * Merging upstream version 0.9.3.
   * Removing README.source.
 .
 libmicrohttpd (0.9.2-1) experimental; urgency=low
 .
   * Merging upstream version 0.9.2.
   * Updating to debhelper version 8.
   * Switching to source format 3.0 (quilt).
   * Using newer autotools handing in rules.
   * Dropping old dpkg depends.
   * Rediffing manpage patch.
   * Updating packaging for soname major version 10.
   * Updating copyright file (Closes: #600864).
 .
 libmicrohttpd (0.9.0-1) experimental; urgency=low
 .
   * Updating standards version to 3.9.0.
   * Merging upstream version 0.9.0.
   * Updating packaging for soname bump.
   * Updating package to standards version 3.9.1.
 .
 libmicrohttpd (0.4.6-1) unstable; urgency=medium
 .
   * Merging upstream version 0.4.6:
     - fixes ssl on big-endian.
 .
 libmicrohttpd (0.4.5-1) unstable; urgency=low
 .
   * Adding explicit source version 1.0 until switch to 3.0.
   * Updating year in copyright file.
   * Updating to standards 3.8.4.
   * Merging upstream version 0.4.5.
   * Updating year in copyright file.
   * Changing dh call to more common scheme.
   * Simplyfing libmicrohttpd-dev debhelper install file.
   * Updating README.source.
 .
 libmicrohttpd (0.4.4-1) unstable; urgency=low
 .
   * Merging upstream version 0.4.4.
 .
 libmicrohttpd (0.4.3-1) unstable; urgency=low
 .
   * Simplifying autotools handling in rules.
   * Merging upstream version 0.4.3.
   * Making build-depends on quilt versioned.
   * Disabling test suite.
   * Adding depends to dpkg and install-info to libmicrohttpd-dev.
   * Dropping the .la file.
 .
 libmicrohttpd (0.4.2-4) unstable; urgency=low
 .
   * Removing not required sourcedir parameter from dh_install override.
   * Updating to standards version 3.8.3.
   * Adding maintainer homepage field to control.
   * Marking maintainer homepage field to be also included in binary
     packages and changelog.
   * Adding README.source.
   * Updating upstream homepage location.
   * Moving maintainer homepage from control to copyright.
   * Updating README.source.
   * Bumping versioned build-depends on debhelper.
 .
 libmicrohttpd (0.4.2-3) unstable; urgency=low
 .
   * Removing accidentally imported (useless) removal of po files in
     clean.
   * Updating maintainer field.
   * Updating vcs fields.
   * Polishing rules file.
   * Removing shlibs file.
   * Sorting depends.
   * Adding patch to fix bad what-is entry in manpage.
 .
 libmicrohttpd (0.4.2-2) unstable; urgency=low
 .
   * Minimizing rules file.
   * Updating package to standards version 3.8.2.
   * Adding misc depends.
 .
 libmicrohttpd (0.4.2-1) unstable; urgency=low
 .
   * Merging upstream version 0.4.2.
 .
 libmicrohttpd (0.4.1-1) unstable; urgency=low
 .
   * Merging upstream version 0.4.1.
   * Using correct rfc-2822 date formats in changelog.
   * Updating section of the debug package.
   * Tidy rules file.
   * Updating package to standards 3.8.1.
 .
 libmicrohttpd (0.4.0a-2) unstable; urgency=medium
 .
   * Adjusting package to new soname (Closes: #519203).
 .
 libmicrohttpd (0.4.0a-1) unstable; urgency=low
 .
   * Merging upstream version 0.4.0a.
   * Adding new pkg-config files to libmicrohttpd-dev.
 .
 libmicrohttpd (0.4.0-1) unstable; urgency=low
 .
   * Merging upstream version 0.4.0.
   * Updating year in copyright file.
   * Updating shlibs file.
 .
 libmicrohttpd (0.4.0~pre1-2) unstable; urgency=low
 .
   * Removing Arnaud from uploaders, he is MIA (Closes: #513169).
   * Updating rules to current state of the art.
   * Updating shlibs file.
   * Updating year in copyright file.
 .
 libmicrohttpd (0.4.0~pre1-1) unstable; urgency=low
 .
   * Merging upstream version 0.4.0~pre1.
 .
 libmicrohttpd (0.4.0~pre0-2) unstable; urgency=low
 .
   * Replacing obsolete dh_clean -k with dh_prep.
 .
 libmicrohttpd (0.4.0~pre0-1) experimental; urgency=low
 .
   * Updating vcs fields in control file.
   * Merging upstream version 0.4.0~pre0.
 .
 libmicrohttpd (0.3.1-1) unstable; urgency=low
 .
   * Updating rules file.
   * Bumping shlibs.
   * Merging upstream version 0.3.1.
   * Updating to standards 3.8.0.
   * Updatingto debhelper 7.
   * Correcting indenting in copyright file.
   * Reordering compiler flags in configure call.
 .
 libmicrohttpd (0.3.0-1) unstable; urgency=low
 .
   * Updating package to soname 4.
   * Generalizing man files in libmicrohttpd-dev install file.
   * Adding info page to libmicrohttpd-dev install file.
   * Merging upstream version 0.3.0.
 .
 libmicrohttpd (0.2.3-1) unstable; urgency=medium
 .
   * Updating shlibs file.
   * Merging upstream version 0.2.3.
   * Reordering rules file.
   * Rewrapping copyright file.
   * Updating vcs fields in control file.
 .
 libmicrohttpd (0.2.2-1) unstable; urgency=low
 .
   * New upstream release.
 .
 libmicrohttpd (0.2.1-2) unstable; urgency=low
 .
   * Adding vcs fields in control.
   * Rewriting copyright in machine-interpretable format.
   * Removing watch file.
   * Bumping shlibs to 0.2.1.
   * Rewritten rules.
 .
 libmicrohttpd (0.2.1-1) unstable; urgency=low
 .
   * New upstream release.
   * Bumped to debhelper 6.
 .
 libmicrohttpd (0.2.0-1) unstable; urgency=low
 .
   * New upstream release:
     - Bumps soname.
   * Bumped to new policy.
 .
 libmicrohttpd (0.1.1-1) unstable; urgency=low
 .
   * New upstream release.
 .
 libmicrohttpd (0.1.0-2) unstable; urgency=low
 .
   * Adding debug package.
 .
 libmicrohttpd (0.1.0-1) unstable; urgency=low
 .
   * New upstream release:
     - Bumps soname to 2.
     - Changed license to LGPL 2.1 (since version 0.0.2 though).
 .
 libmicrohttpd (0.0.0-1) unstable; urgency=low
 .
   * Initial release.
Checksums-Sha1:
 3254366f6da10215d46a2f15d619125663b69ca8 2213 libmicrohttpd_1.0.0-2.1ubuntu1.dsc
 f93cb06c8d47c83b4e4ea8bf0539e85e055f3dfd 1333048 libmicrohttpd_1.0.0.orig.tar.xz
 ef822d573cebc1a89912beca08101f4d90f68bbd 17472 libmicrohttpd_1.0.0-2.1ubuntu1.debian.tar.xz
 594d637bb6768c8a8bfbf6fddb506472ebcd5ac9 8257 libmicrohttpd_1.0.0-2.1ubuntu1_source.buildinfo
Checksums-Sha256:
 d426ecacd977d8ab9dc32b7294e4e12f53757c4df709f3e3cd27a8aaad6d7f0b 2213 libmicrohttpd_1.0.0-2.1ubuntu1.dsc
 0c29b64f016e3bc2b52b217bb28687b58e8b9de2a63615a2f4ff74b57651f2b8 1333048 libmicrohttpd_1.0.0.orig.tar.xz
 2ed0b987baff7917daf92ffabfd9f94e6ee18315b167d9015bdadfd8c73aed5f 17472 libmicrohttpd_1.0.0-2.1ubuntu1.debian.tar.xz
 046cc421042098b64393ecdcc00da755b657f5f46846a16fc86ea5e5b1a92127 8257 libmicrohttpd_1.0.0-2.1ubuntu1_source.buildinfo
Files:
 829c9b52fef8cd65976b1887ed4fde8c 2213 libs optional libmicrohttpd_1.0.0-2.1ubuntu1.dsc
 3ed773b64549a9525dd024f4885df66c 1333048 libs optional libmicrohttpd_1.0.0.orig.tar.xz
 6324879da130a0fd3d8256d1183d9953 17472 libs optional libmicrohttpd_1.0.0-2.1ubuntu1.debian.tar.xz
 56e26eb9ed7116d35570e5393dfa2ec0 8257 libs optional libmicrohttpd_1.0.0-2.1ubuntu1_source.buildinfo
Original-Maintainer: Debian QA Group <packages at qa.debian.org>


More information about the noble-changes mailing list