[ubuntu/noble-security] vte2.91 0.76.0-1ubuntu0.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Thu Jun 13 12:29:23 UTC 2024


vte2.91 (0.76.0-1ubuntu0.1) noble-security; urgency=medium

  * SECURITY UPDATE: DoS via window resize escape sequences
    - debian/patches/CVE-2024-37535-1.patch: Restrict resize request to
      sane numbers in src/vteseq.cc.
    - debian/patches/CVE-2024-37535-2.patch: add safety limit to widget
      size requests in src/vtegtk.cc.
    - CVE-2024-37535

Date: 2024-06-12 14:57:11.713357+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/vte2.91/0.76.0-1ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the noble-changes mailing list