[ubuntu/noble-proposed] python-mp-api 0.34.3-1 (Accepted)

Matthias Klose doko at ubuntu.com
Mon Jan 29 20:12:18 UTC 2024


python-mp-api (0.34.3-1) unstable; urgency=medium

  * New upstream release.
    - Build-Depends: python3-emmet-core (>=0.54.0~)
  * Skip all build-time tests, since they all require internet
    (via MPRester)
  * debian/tests Depends: python3-pytest, python3-pytest-asyncio

Date: 2023-08-19 22:34:46.579838+00:00
Signed-By: Matthias Klose <doko at ubuntu.com>
https://launchpad.net/ubuntu/+source/python-mp-api/0.34.3-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the noble-changes mailing list