[ubuntu/noble-proposed] ring 20231201.0~ds1-1 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Sat Jan 20 15:47:35 UTC 2024


ring (20231201.0~ds1-1) unstable; urgency=medium

  * New upstream release
  * debian/patches/CVE-2023-27585.patch: Drop patch for CVE-2023-27585
    now included in jami's pjproject downstream of the main pjproject
    upstream
  * debian/patches/2010-dont-force-build-pkgs.patch: Refresh
  * debian/control: Bump minimum version for libopendht-dev to 3.0.1
  * debian/rules: Explicitly disable libwrap
  * debian/control: Add libxkbcommon-dev to Build-Depends
  * debian/control: Add 'Recommends: qt6-wayland' for jami
    (Closes: #1035659)

Date: 2024-01-20 10:35:24.385343+00:00
Changed-By: Debian VoIP Team <pkg-voip-maintainers at lists.alioth.debian.org>
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/ring/20231201.0~ds1-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the noble-changes mailing list