[ubuntu/noble-proposed] prospector 1.1.7-4 (Accepted)

Matthias Klose doko at ubuntu.com
Sat Jan 13 10:51:27 UTC 2024


prospector (1.1.7-4) unstable; urgency=medium

  [ Debian Janitor ]
  * Remove constraints unnecessary since buster:
    + Build-Depends: Drop versioned constraint on dodgy, pydocstyle,
      python3-mccabe, python3-pyflakes and python3-requirements-detector.
    + prospector: Drop versioned constraint on dodgy in Depends.
    + prospector: Drop versioned constraint on vulture in Recommends.
  * Bump debhelper from old 12 to 13.
  * Update standards version to 4.6.1, no changes needed.

Date: 2022-12-13 22:40:00.722970+00:00
Signed-By: Matthias Klose <doko at ubuntu.com>
https://launchpad.net/ubuntu/+source/prospector/1.1.7-4
-------------- next part --------------
Sorry, changesfile not available.


More information about the noble-changes mailing list