[ubuntu/noble-proposed] meta-phosh 31 (Accepted)

Matthias Klose doko at ubuntu.com
Sat Jan 6 11:03:02 UTC 2024


meta-phosh (31) unstable; urgency=medium

  [ Evangelos Ribeiro Tzaras ]
  * phosh-core: Fix bluetooth PA/PW conditional dependency.

  [ Guido G√ľnther ]
  * d/control: Move xdg-desktop-portal-gtk from phosh-full to core.
    Portals are increasingly used even outside containers (e.g. in GTK4 for
    file dialogs) so make sure we have a portal installed.
  * d/control: Add xdg-desktop-portal-wlr.
    Needed for screenshots and screencasts
  * d/control: Ensure recent versions of pho*
    E.g. Phosh 0.31.0 can run with older phoc but phoc 0.31.0 fixes bugs in
    0.30.0 so version that dependency to help partial upgrades.
  * d/control: Version pipewire dependency.
    Require a version that gives us suitable audio icons
  * gitignore debian build directories
  * Add homepage field

Date: 2023-09-08 16:34:51.108462+00:00
Signed-By: Matthias Klose <doko at ubuntu.com>
https://launchpad.net/ubuntu/+source/meta-phosh/31
-------------- next part --------------
Sorry, changesfile not available.


More information about the noble-changes mailing list