[ubuntu/noble-proposed] python-sparse 0.14.0-2 (Accepted)

Graham Inggs graham.inggs+ubuntu at gmail.com
Thu Jan 4 06:49:04 UTC 2024


python-sparse (0.14.0-2) unstable; urgency=medium

  * Remove embedded versioneer in preference of debian versioneer package
    using remove-embedded-versioneer.patch
    The embedded versioneer is also incompatble with Python 3.12  (Closes: #1059630)
  * numba, numpy, and scipy are all hard dependencies of sparse so remove
    the <!nocheck> flag from d/control
  * Update fix-test-fails-on-i386.patch for the loss of numpy.distutils.

Date: 2024-01-02 04:37:16.535528+00:00
Signed-By: Graham Inggs <graham.inggs+ubuntu at gmail.com>
https://launchpad.net/ubuntu/+source/python-sparse/0.14.0-2
-------------- next part --------------
Sorry, changesfile not available.


More information about the noble-changes mailing list