[ubuntu/noble-security] freerdp3 3.5.1+dfsg1-0ubuntu1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Apr 29 16:41:09 UTC 2024


freerdp3 (3.5.1+dfsg1-0ubuntu1) noble-security; urgency=medium

  * SECURITY UPDATE: updated to 3.5.1 to fix multiple security issues
    - CVE-2024-32658 [Low] ExtractRunLengthRegular* out of bound read
    - CVE-2024-32659 [Low] freerdp_image_copy out of bound read
    - CVE-2024-32660 [Low] zgfx_decompress out of memory
    - CVE-2024-32661 [Low] rdp_write_logon_info_v1 NULL access
    - CVE-2024-32662 [Low] rdp_redirection_read_base64_wchar out of bound read

Date: 2024-04-29 14:45:10.052633+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/freerdp3/3.5.1+dfsg1-0ubuntu1
-------------- next part --------------
Sorry, changesfile not available.


More information about the noble-changes mailing list