[ubuntu/natty-security] exim4 4.74-1ubuntu1.3 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Fri Oct 26 11:46:28 UTC 2012


exim4 (4.74-1ubuntu1.3) natty-security; urgency=low

  * SECURITY UPDATE: arbitrary code execution via dns decode logic
    - debian/patches/CVE-2012-5671.patch: adjust max length and validate
      against it in src/pdkim/pdkim.h, src/dkim.c.
    - CVE-2012-5671

Date: 2012-10-25 14:10:10.767522+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/natty/+source/exim4/4.74-1ubuntu1.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Natty-changes mailing list