[ubuntu/natty-security] bind9 1:9.7.3.dfsg-1ubuntu2.7 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Oct 10 12:04:26 UTC 2012


bind9 (1:9.7.3.dfsg-1ubuntu2.7) natty-security; urgency=low

  * SECURITY UPDATE: denial of service via specific combinations of RDATA
    - bin/named/query.c: fix logic
    - Patch backported from 9.8.3-P4
    - CVE-2012-5166

Date: 2012-10-09 13:25:11.627830+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/natty/+source/bind9/1:9.7.3.dfsg-1ubuntu2.7
-------------- next part --------------
Sorry, changesfile not available.


More information about the Natty-changes mailing list