[ubuntu/natty-updates] chromium-browser 17.0.963.79~r125985-0ubuntu0.11.04.1 (Accepted)

Jamie Strandboge jamie at ubuntu.com
Tue Mar 13 02:44:12 UTC 2012

chromium-browser (17.0.963.79~r125985-0ubuntu0.11.04.1) natty-security; urgency=low

  * New upstream release from the Stable Channel (LP: #952711)
    This release fixes the following security issue:
    - [117620] [117656] Critical CVE-2011-3047: Errant plug-in load and GPU
      process memory corruption. Credit to PinkiePie.

Date: 2012-03-12 06:25:27.445243+00:00
Changed-By: Micah Gersten <launchpad at micahscomputing.com>
Maintainer: Fabien Tassin <fta at ubuntu.com>
Signed-By: Jamie Strandboge <jamie at ubuntu.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Natty-changes mailing list