[ubuntu/natty] sound-juicer 2.32.0-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Thu Mar 31 21:09:14 UTC 2011


sound-juicer (2.32.0-1) unstable; urgency=low

  * New upstream release.
    - Fixes build failures due to conflicting types. Closes: #614452
    - Fixes build failures with binutils-gold / GCC 4.5. Closes: #592373
  * Switch to source format 3.0 (quilt).
    - Add debian/source/format.
  * Update build dependencies.
    - Drop libglade2-dev.
    - Drop libneon27-gnutls-dev.
    - Bump libgtk2.0-dev to (>= 2.20).
    - Bump libbrasero-media-dev to (>= 2.26).
    - Bump debhelper to (>= 8).
  * Bump Standards-Version to 3.9.1. No further changes.
  * Bump debhelper compatibility level to 8.

Date: Thu,  31 Mar 2011 21:08:46 +0000
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Ross Burton <ross at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/natty/+source/sound-juicer/2.32.0-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  31 Mar 2011 21:08:46 +0000
Source: sound-juicer
Binary: sound-juicer
Architecture: source
Version: 2.32.0-1
Distribution: natty
Urgency: low
Maintainer: Ross Burton <ross at debian.org>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description:
 sound-juicer - GNOME CD Ripper
Closes: 592373 614452
Files:
 8261bd1f450d7056d15828ed2a69ef65 2177250 sound optional sound-juicer_2.32.0.orig.tar.bz2
 79119844952066142975a1163aa5abd1 2555 sound optional sound-juicer_2.32.0-1.dsc
 2913f01563a664dd09c4dace090d3ce3 10087 sound optional sound-juicer_2.32.0-1.debian.tar.gz
Changes:
 sound-juicer (2.32.0-1) unstable; urgency=low
 .
   * New upstream release.
     - Fixes build failures due to conflicting types. Closes: #614452
     - Fixes build failures with binutils-gold / GCC 4.5. Closes: #592373
   * Switch to source format 3.0 (quilt).
     - Add debian/source/format.
   * Update build dependencies.
     - Drop libglade2-dev.
     - Drop libneon27-gnutls-dev.
     - Bump libgtk2.0-dev to (>= 2.20).
     - Bump libbrasero-media-dev to (>= 2.26).
     - Bump debhelper to (>= 8).
   * Bump Standards-Version to 3.9.1. No further changes.
   * Bump debhelper compatibility level to 8.



More information about the Natty-changes mailing list