[ubuntu/natty] vdr-plugin-xineliboutput 1.0.6+cvs20110410.1300-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Fri Apr 22 22:00:13 UTC 2011


vdr-plugin-xineliboutput (1.0.6+cvs20110410.1300-1) unstable; urgency=low

  * New Upstream Snapshot (Closes: #615635, #615791)
  * source/format 3.0 (quilt)
  * Build-Depend on vdr-dev (>= 1.7.17)
  * Updated debian/copyright

vdr-plugin-xineliboutput (1.0.6+cvs20110325.1728-1) unstable; urgency=low

  * New Upstream Snapshot

vdr-plugin-xineliboutput (1.0.6+cvs20110319.2357-1) unstable; urgency=low

  * New Upstream Snapshot
  * Build-depend to freeglut3-dev for OpenGL support

vdr-plugin-xineliboutput (1.0.6+cvs20110213.0131-1) unstable; urgency=low

  * New Upstream Snapshot

vdr-plugin-xineliboutput (1.0.6+cvs20110105.1949-1) unstable; urgency=low

  * New Upstream Snapshot
  * Don't symlink the doc dirs, because dpkg isn't capable of replacing a
    directory with a symlink (see bug #406715)

vdr-plugin-xineliboutput (1.0.6+cvs20101204.1657-1) unstable; urgency=low

  * New Upstream Snapshot
  * Switched to debhelper 7 and dropped cdbs
  * Install doc dir as symlink to libxine1-xvdr where possible
  * Updated README.Debian and install it only with the plugin package

vdr-plugin-xineliboutput (1.0.6+cvs20101019.1826-1) unstable; urgency=low

  * New Upstream Snapshot

vdr-plugin-xineliboutput (1.0.6+cvs20101003.1156-1) unstable; urgency=low

  * New Upstream Snapshot
  * Standards-Version: 3.9.1

vdr-plugin-xineliboutput (1.0.6+cvs20100618.2132-1) unstable; urgency=low

  * New Upstream Snapshot

vdr-plugin-xineliboutput (1.0.6+cvs20100608.2009-1) unstable; urgency=low

  * New Upstream Snapshot
  * Fixed postrm bug

vdr-plugin-xineliboutput (1.0.6+cvs20100524.1147-1) unstable; urgency=low

  * New Upstream Snapshot
  * Clean up build-depends (Closes: #581978)
    - dropped libxv-dev
    - dropped sharutils
    - dropped libmagick++9-dev | libmagick++-dev
    - added x11proto-core-dev
    - added libxinerama-dev
    - added libxrender-dev,
  * source/format 3.0 (quilt)

vdr-plugin-xineliboutput (1.0.6+cvs20100513.0630-1) unstable; urgency=low

  * New Upstream Snapshot
  * source/format 1.0
  * Minor debian/copyright update

vdr-plugin-xineliboutput (1.0.6+cvs20100308.2219-2) unstable; urgency=low

  * Build-depend on vdr-dev >= 1.6.0-16

vdr-plugin-xineliboutput (1.0.6+cvs20100308.2219-1) unstable; urgency=low

  * New Upstream Snapshot

vdr-plugin-xineliboutput (1.0.6+cvs20100306.2146-1) unstable; urgency=low

  * New Upstream Snapshot

Date: Fri,  22 Apr 2011 21:59:14 +0000
Changed-By: Timo Aaltonen <timo.aaltonen at canonical.com>
Maintainer: Debian VDR Team <pkg-vdr-dvb-devel at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/natty/+source/vdr-plugin-xineliboutput/1.0.6+cvs20110410.1300-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Fri,  22 Apr 2011 21:59:14 +0000
Source: vdr-plugin-xineliboutput
Binary: vdr-plugin-xineliboutput, libxineliboutput-fbfe, libxineliboutput-sxfe, xineliboutput-fbfe, xineliboutput-sxfe, libxine1-xvdr
Architecture: source
Version: 1.0.6+cvs20110410.1300-1
Distribution: natty
Urgency: low
Maintainer: Debian VDR Team <pkg-vdr-dvb-devel at lists.alioth.debian.org>
Changed-By: Timo Aaltonen <timo.aaltonen at canonical.com>
Description:
 vdr-plugin-xineliboutput - VDR plugin for Xine based sofdevice frontends
Closes: 581978 615635 615791
Files:
 f574e065ec27c056957f2afdd367dba6 439543 video extra vdr-plugin-xineliboutput_1.0.6+cvs20110410.1300.orig.tar.gz
 de8fd5a0a0bb3680399c07a93ca9c56f 1919 video extra vdr-plugin-xineliboutput_1.0.6+cvs20110410.1300-1.dsc
 3afc9f27005be5121b662eb521358db4 25286 video extra vdr-plugin-xineliboutput_1.0.6+cvs20110410.1300-1.debian.tar.gz
Changes:
 vdr-plugin-xineliboutput (1.0.6+cvs20110410.1300-1) unstable; urgency=low
 .
   * New Upstream Snapshot (Closes: #615635, #615791)
   * source/format 3.0 (quilt)
   * Build-Depend on vdr-dev (>= 1.7.17)
   * Updated debian/copyright
 .
 vdr-plugin-xineliboutput (1.0.6+cvs20110325.1728-1) unstable; urgency=low
 .
   * New Upstream Snapshot
 .
 vdr-plugin-xineliboutput (1.0.6+cvs20110319.2357-1) unstable; urgency=low
 .
   * New Upstream Snapshot
   * Build-depend to freeglut3-dev for OpenGL support
 .
 vdr-plugin-xineliboutput (1.0.6+cvs20110213.0131-1) unstable; urgency=low
 .
   * New Upstream Snapshot
 .
 vdr-plugin-xineliboutput (1.0.6+cvs20110105.1949-1) unstable; urgency=low
 .
   * New Upstream Snapshot
   * Don't symlink the doc dirs, because dpkg isn't capable of replacing a
     directory with a symlink (see bug #406715)
 .
 vdr-plugin-xineliboutput (1.0.6+cvs20101204.1657-1) unstable; urgency=low
 .
   * New Upstream Snapshot
   * Switched to debhelper 7 and dropped cdbs
   * Install doc dir as symlink to libxine1-xvdr where possible
   * Updated README.Debian and install it only with the plugin package
 .
 vdr-plugin-xineliboutput (1.0.6+cvs20101019.1826-1) unstable; urgency=low
 .
   * New Upstream Snapshot
 .
 vdr-plugin-xineliboutput (1.0.6+cvs20101003.1156-1) unstable; urgency=low
 .
   * New Upstream Snapshot
   * Standards-Version: 3.9.1
 .
 vdr-plugin-xineliboutput (1.0.6+cvs20100618.2132-1) unstable; urgency=low
 .
   * New Upstream Snapshot
 .
 vdr-plugin-xineliboutput (1.0.6+cvs20100608.2009-1) unstable; urgency=low
 .
   * New Upstream Snapshot
   * Fixed postrm bug
 .
 vdr-plugin-xineliboutput (1.0.6+cvs20100524.1147-1) unstable; urgency=low
 .
   * New Upstream Snapshot
   * Clean up build-depends (Closes: #581978)
     - dropped libxv-dev
     - dropped sharutils
     - dropped libmagick++9-dev | libmagick++-dev
     - added x11proto-core-dev
     - added libxinerama-dev
     - added libxrender-dev,
   * source/format 3.0 (quilt)
 .
 vdr-plugin-xineliboutput (1.0.6+cvs20100513.0630-1) unstable; urgency=low
 .
   * New Upstream Snapshot
   * source/format 1.0
   * Minor debian/copyright update
 .
 vdr-plugin-xineliboutput (1.0.6+cvs20100308.2219-2) unstable; urgency=low
 .
   * Build-depend on vdr-dev >= 1.6.0-16
 .
 vdr-plugin-xineliboutput (1.0.6+cvs20100308.2219-1) unstable; urgency=low
 .
   * New Upstream Snapshot
 .
 vdr-plugin-xineliboutput (1.0.6+cvs20100306.2146-1) unstable; urgency=low
 .
   * New Upstream Snapshot



More information about the Natty-changes mailing list