[ubuntu/natty] glibmm2.4 2.28.0-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Wed Apr 20 13:08:24 UTC 2011


glibmm2.4 (2.28.0-1) unstable; urgency=low

  [ Emilio Pozuelo Monfort ]
  * debian/control.in,
    debian/rules:
    + Remove the chrpath hack, it's been fixed in libtool.

  [ Deng Xiyue ]
  * New upstream bugfix release.  (Closes: #621856)
    + debian/control.in:
      + Update GLib dependency to >= 2.28.0
    + debian/rules:
      + Update SHVER to 2.28.0 due to new API.
    + debian/libglibmm-2.4-dev.install:
      + Stop shipping /usr/share/glibmm-2.4, no longer exists.
  * debian/control.in:
    + Update Standard-Version to 3.9.1.
  * Convert to source format 3.0 (quilt):
    + debian/source/format: added.
    + debian/rules: drop simple-patchsys.mk

Date: Wed,  20 Apr 2011 13:07:53 +0000
Changed-By: Krzysztof Klimonda <kklimonda at syntaxhighlighted.com>
Maintainer: Deng Xiyue <manphiz-guest at users.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/natty/+source/glibmm2.4/2.28.0-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Wed,  20 Apr 2011 13:07:53 +0000
Source: glibmm2.4
Binary: libglibmm-2.4-1c2a, libglibmm-2.4-dev, libglibmm-2.4-dbg, libglibmm-2.4-doc
Architecture: source
Version: 2.28.0-1
Distribution: natty
Urgency: low
Maintainer: Deng Xiyue <manphiz-guest at users.alioth.debian.org>
Changed-By: Krzysztof Klimonda <kklimonda at syntaxhighlighted.com>
Closes: 621856
Files:
 59337e9ff8c8b9973547c4591d561b54 7976 libs optional glibmm2.4_2.28.0-1.debian.tar.gz
 cbf7bb30c29785a2c2e5c24faadee373 1520 libs optional glibmm2.4_2.28.0-1.dsc
 5cc6b945bc4abb4f53b7071054f60cc5 6842364 libs optional glibmm2.4_2.28.0.orig.tar.gz
Changes:
 glibmm2.4 (2.28.0-1) unstable; urgency=low
 .
   [ Emilio Pozuelo Monfort ]
   * debian/control.in,
     debian/rules:
     + Remove the chrpath hack, it's been fixed in libtool.
 .
   [ Deng Xiyue ]
   * New upstream bugfix release.  (Closes: #621856)
     + debian/control.in:
       + Update GLib dependency to >= 2.28.0
     + debian/rules:
       + Update SHVER to 2.28.0 due to new API.
     + debian/libglibmm-2.4-dev.install:
       + Stop shipping /usr/share/glibmm-2.4, no longer exists.
   * debian/control.in:
     + Update Standard-Version to 3.9.1.
   * Convert to source format 3.0 (quilt):
     + debian/source/format: added.
     + debian/rules: drop simple-patchsys.mk



More information about the Natty-changes mailing list