[ubuntu/natty] gedit-developer-plugins 0.4.5-0ubuntu1 (Accepted)

Michael Terry mterry at ubuntu.com
Sat Apr 16 14:37:51 UTC 2011


gedit-developer-plugins (0.4.5-0ubuntu1) natty; urgency=low

  * New upstream release (FFe: LP: #762184)
    - Fixes compatibility with natty's gedit
  * debian/control:
    - Bump required versions of GTK, Python, and pocket-lint
    - Mark as Enhancing gedit

Date: Fri, 15 Apr 2011 13:50:46 -0400
Changed-By: Michael Terry <mterry at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Michael Terry <michael.terry at canonical.com>
https://launchpad.net/ubuntu/natty/+source/gedit-developer-plugins/0.4.5-0ubuntu1
-------------- next part --------------
Format: 1.8
Date: Fri, 15 Apr 2011 13:50:46 -0400
Source: gedit-developer-plugins
Binary: gedit-developer-plugins
Architecture: source
Version: 0.4.5-0ubuntu1
Distribution: natty
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Michael Terry <mterry at ubuntu.com>
Description: 
 gedit-developer-plugins - A set of gedit plugins for developers
Launchpad-Bugs-Fixed: 762184
Changes: 
 gedit-developer-plugins (0.4.5-0ubuntu1) natty; urgency=low
 .
   * New upstream release (FFe: LP: #762184)
     - Fixes compatibility with natty's gedit
   * debian/control:
     - Bump required versions of GTK, Python, and pocket-lint
     - Mark as Enhancing gedit
Checksums-Sha1: 
 3923e2f529bd3abab10b29563307e107f5de5ce2 1383 gedit-developer-plugins_0.4.5-0ubuntu1.dsc
 55f73011cbc19ea6a2e4057b69feedd253299b52 285586 gedit-developer-plugins_0.4.5.orig.tar.gz
 120c9c345a309faaaacbc69807d282747d5742d9 2992 gedit-developer-plugins_0.4.5-0ubuntu1.debian.tar.gz
Checksums-Sha256: 
 fbd3ea7e0c67ab0632542fa876bae56e288ce4458b6941d1c35d000648266399 1383 gedit-developer-plugins_0.4.5-0ubuntu1.dsc
 35e2db84fcbedefd682432f567eed7b23c3aa92486dd4cef040440a3a8a4c90c 285586 gedit-developer-plugins_0.4.5.orig.tar.gz
 a6c64756b7c833660ec65e77ebad516349a3bbf173a238c16bfd92562a566dd9 2992 gedit-developer-plugins_0.4.5-0ubuntu1.debian.tar.gz
Files: 
 57293ffb3d9a08dfa0620fc89f3c4a14 1383 gnome optional gedit-developer-plugins_0.4.5-0ubuntu1.dsc
 b4562bb17edbcb1445cfd31e83e8e02b 285586 gnome optional gedit-developer-plugins_0.4.5.orig.tar.gz
 ac1d25ef817916859ba812ed0e163b3b 2992 gnome optional gedit-developer-plugins_0.4.5-0ubuntu1.debian.tar.gz


More information about the Natty-changes mailing list