[ubuntu/natty] fglrx-installer 2:8.840-0ubuntu2 (Accepted)

Alberto Milone alberto.milone at canonical.com
Fri Apr 15 16:34:53 UTC 2011


fglrx-installer (2:8.840-0ubuntu2) natty; urgency=low

  * debian/dkms.conf.in:
    - Prevent DKMS builds with kernels newer 2.6.38.
  * debian/fglrx-dev.links:
    - Remove links to libfglrx_pp.so and libfglrx_tvout.so since we
      don't ship these libraries any more.
  * debian/rules:
    - Get rid of add-fglrx-prefix or remove-fglrx-prefix targets.

Date: Fri, 15 Apr 2011 17:29:30 +0200
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/natty/+source/fglrx-installer/2:8.840-0ubuntu2
-------------- next part --------------
Format: 1.8
Date: Fri, 15 Apr 2011 17:29:30 +0200
Source: fglrx-installer
Binary: fglrx fglrx-dev fglrx-amdcccle
Architecture: source
Version: 2:8.840-0ubuntu2
Distribution: natty
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Description: 
 fglrx      - Video driver for the ATI graphics accelerators
 fglrx-amdcccle - Catalyst Control Center for the ATI graphics accelerators
 fglrx-dev  - Video driver for the ATI graphics accelerators (devel files)
Changes: 
 fglrx-installer (2:8.840-0ubuntu2) natty; urgency=low
 .
   * debian/dkms.conf.in:
     - Prevent DKMS builds with kernels newer 2.6.38.
   * debian/fglrx-dev.links:
     - Remove links to libfglrx_pp.so and libfglrx_tvout.so since we
       don't ship these libraries any more.
   * debian/rules:
     - Get rid of add-fglrx-prefix or remove-fglrx-prefix targets.
Checksums-Sha1: 
 50394072ae0d8dd9fdfe362f5f68e5578554d21b 1522 fglrx-installer_8.840-0ubuntu2.dsc
 5a0d3bffa325eb4adbc662882e965663e39decf9 27980 fglrx-installer_8.840-0ubuntu2.diff.gz
Checksums-Sha256: 
 ad0ac85cfad2cb78f5630aaf57a297d81947989b98f5dc0eedf1cdff800dbb7a 1522 fglrx-installer_8.840-0ubuntu2.dsc
 387f1b89266f91630569c15559098b533f76490b29dc7bb891331a8b6a9f1289 27980 fglrx-installer_8.840-0ubuntu2.diff.gz
Files: 
 93979b8cde91a9a180d940fa015e5a9b 1522 restricted/misc extra fglrx-installer_8.840-0ubuntu2.dsc
 b3fd97c77afeb64e7b48623d6918f72b 27980 restricted/misc extra fglrx-installer_8.840-0ubuntu2.diff.gz


More information about the Natty-changes mailing list