[ubuntu/natty] gcc-4.4-armel-cross 1.39 (Accepted)

Marcin Juszkiewicz marcin.juszkiewicz at linaro.org
Fri Apr 15 11:37:46 UTC 2011


gcc-4.4-armel-cross (1.39) natty; urgency=low

  * "Say good bye to update-alternatives" release - LP: #676454
    - components does not register into u-a anymore - selection of default
      version is now done by gcc-defaults-armel-cross package.
    - bumped requirements to 4.4.5-15 which introduced needed changes
  * fixed path to quilt patches (not present now)
  * provide only required packages without libraries which are provided from
    gcc 4.5/4.6 packages
  * use PKG_IGNORE_CURRENTLY_BUILDING instead of NO_PKG_MANGLE to get -dbgsym
    packages - LP: #711523
  * drop old, not used code to regenerate debian/control
  * change dependencies to Debian ones

Date: Fri, 01 Apr 2011 12:02:56 +0200
Changed-By: Marcin Juszkiewicz <marcin.juszkiewicz at linaro.org>
Signed-By: Steve Langasek <steve.langasek at canonical.com>
https://launchpad.net/ubuntu/natty/+source/gcc-4.4-armel-cross/1.39
-------------- next part --------------
Format: 1.8
Date: Fri, 01 Apr 2011 12:02:56 +0200
Source: gcc-4.4-armel-cross
Binary: gcc-4.4-arm-linux-gnueabi-base gcc-4.4-arm-linux-gnueabi cpp-4.4-arm-linux-gnueabi g++-4.4-arm-linux-gnueabi gobjc++-4.4-arm-linux-gnueabi gobjc-4.4-arm-linux-gnueabi gfortran-4.4-arm-linux-gnueabi libstdc++6-4.4-dev-armel-cross libstdc++6-4.4-pic-armel-cross libstdc++6-4.4-dbg-armel-cross libmudflap0-4.4-dev-armel-cross
Architecture: source
Version: 1.39
Distribution: natty
Urgency: low
Maintainer: Marcin Juszkiewicz <marcin.juszkiewicz at linaro.org>
Changed-By: Marcin Juszkiewicz <marcin.juszkiewicz at linaro.org>
Description: 
 cpp-4.4-arm-linux-gnueabi - The GNU C preprocessor
 g++-4.4-arm-linux-gnueabi - The GNU C++ compiler
 gcc-4.4-arm-linux-gnueabi - The GNU C compiler
 gcc-4.4-arm-linux-gnueabi-base - The GNU Compiler Collection (base package)
 gfortran-4.4-arm-linux-gnueabi - The GNU Fortran 95 compiler
 gobjc++-4.4-arm-linux-gnueabi - The GNU Objective-C++ compiler
 gobjc-4.4-arm-linux-gnueabi - The GNU Objective-C compiler
 libmudflap0-4.4-dev-armel-cross - GCC mudflap support libraries (development files)
 libstdc++6-4.4-dbg-armel-cross - The GNU Standard C++ Library v3 (debugging files)
 libstdc++6-4.4-dev-armel-cross - The GNU Standard C++ Library v3 (development files)
 libstdc++6-4.4-pic-armel-cross - The GNU Standard C++ Library v3 (shared library subset kit)
Launchpad-Bugs-Fixed: 676454 711523
Changes: 
 gcc-4.4-armel-cross (1.39) natty; urgency=low
 .
   * "Say good bye to update-alternatives" release - LP: #676454
     - components does not register into u-a anymore - selection of default
       version is now done by gcc-defaults-armel-cross package.
     - bumped requirements to 4.4.5-15 which introduced needed changes
   * fixed path to quilt patches (not present now)
   * provide only required packages without libraries which are provided from
     gcc 4.5/4.6 packages
   * use PKG_IGNORE_CURRENTLY_BUILDING instead of NO_PKG_MANGLE to get -dbgsym
     packages - LP: #711523
   * drop old, not used code to regenerate debian/control
   * change dependencies to Debian ones
Checksums-Sha1: 
 fbce09faf93e37ee980ef5caf3de42db6c62b376 2453 gcc-4.4-armel-cross_1.39.dsc
 9065223e39157a04c7e027bcdfae57890bad4660 10886 gcc-4.4-armel-cross_1.39.tar.gz
Checksums-Sha256: 
 fd76c611fb8ca082912709b2d8eb23ddfce49ff7c67c1d68d4ee38bd2dff6a33 2453 gcc-4.4-armel-cross_1.39.dsc
 9fd37a3cd0996eb3a94d46386f53b356cbaac45f81c696784a1255455919e651 10886 gcc-4.4-armel-cross_1.39.tar.gz
Files: 
 736d27fa605a874f3d602c575057d07d 2453 devel extra gcc-4.4-armel-cross_1.39.dsc
 f64c9c723684809788383668423047ea 10886 devel extra gcc-4.4-armel-cross_1.39.tar.gz


More information about the Natty-changes mailing list