[ubuntu/natty] conkeror 0.9.3+git110307-2ubuntu1 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Thu Apr 14 13:53:39 UTC 2011


conkeror (0.9.3+git110307-2ubuntu1) natty; urgency=low

  * debian/control: Prefer xulrunner-2.0 over -1.9.2 and older versions, as we
    really want users to run with the latest one.

Date: Thu, 14 Apr 2011 15:28:29 +0200
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/natty/+source/conkeror/0.9.3+git110307-2ubuntu1
-------------- next part --------------
Format: 1.8
Date: Thu, 14 Apr 2011 15:28:29 +0200
Source: conkeror
Binary: conkeror conkeror-spawn-process-helper
Architecture: source
Version: 0.9.3+git110307-2ubuntu1
Distribution: natty
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description: 
 conkeror   - keyboard focused web browser with Emacs look and feel
 conkeror-spawn-process-helper - spawn external processes in Conkeror
Changes: 
 conkeror (0.9.3+git110307-2ubuntu1) natty; urgency=low
 .
   * debian/control: Prefer xulrunner-2.0 over -1.9.2 and older versions, as we
     really want users to run with the latest one.
Checksums-Sha1: 
 f83db07d4ddaa15d36d0b00d892c885176e881f7 1925 conkeror_0.9.3+git110307-2ubuntu1.dsc
 998350825a6b395a08d7d5ab1dadb32f190116c4 24596 conkeror_0.9.3+git110307-2ubuntu1.diff.gz
Checksums-Sha256: 
 27a0c3c03713bdb8435dbc301feb717af643a235740eb086f8235e7bb3d663e1 1925 conkeror_0.9.3+git110307-2ubuntu1.dsc
 1aefdc25d591e83590b5ca8d17a7e405b76debb450d80c6350bab0ddbddc5064 24596 conkeror_0.9.3+git110307-2ubuntu1.diff.gz
Files: 
 ad7db6678aa7195c823e8ec58cd05509 1925 web extra conkeror_0.9.3+git110307-2ubuntu1.dsc
 03c8e4e076d5945916b61aa1b1813ccf 24596 web extra conkeror_0.9.3+git110307-2ubuntu1.diff.gz
Original-Maintainer: Axel Beckert <abe at debian.org>


More information about the Natty-changes mailing list