[ubuntu/natty] x11-xserver-utils 7.6+2 (Accepted)

Ubuntu Installer archive at ubuntu.com
Thu Apr 7 13:54:53 UTC 2011


x11-xserver-utils (7.6+2) unstable; urgency=high

  [ Robert Hooker ]
  * xrdb 1.0.9 (Fixes CVE-2011-0465)

x11-xserver-utils (7.6+1) unstable; urgency=low

  [ David Nusinow ]
  * Add 03_iceauth_manpage_commands.patch. Documents iceauth commands more
    fully. Also fixes fd.o bug # 2354. Closes: #509837

  [ Cyril Brulebois ]
  * Make update-copyright target .PHONY

  [ Julien Cristau ]
  * xrdb 1.0.8.
  * Remove Brice Goglin and David Nusinow from Uploaders.  Thanks for your
    work!
  * Bump Standards-Version to 3.9.1.
  * Refresh patches.
  * Upload to unstable.

Date: Thu,  07 Apr 2011 13:54:10 +0000
Changed-By: Timo Aaltonen <timo.aaltonen at canonical.com>
Maintainer: Debian X Strike Force <debian-x at lists.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/natty/+source/x11-xserver-utils/7.6+2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  07 Apr 2011 13:54:10 +0000
Source: x11-xserver-utils
Binary: x11-xserver-utils
Architecture: source
Version: 7.6+2
Distribution: natty
Urgency: high
Maintainer: Debian X Strike Force <debian-x at lists.debian.org>
Changed-By: Timo Aaltonen <timo.aaltonen at canonical.com>
Description:
 x11-xserver-utils - X server utilities
Closes: 509837
Files:
 4cb064a066b2bb577353615aa73be42e 2275101 x11 optional x11-xserver-utils_7.6+2.tar.gz
 8c640e674957a1e802a3be3b3872d6fe 1904 x11 optional x11-xserver-utils_7.6+2.dsc
Changes:
 x11-xserver-utils (7.6+2) unstable; urgency=high
 .
   [ Robert Hooker ]
   * xrdb 1.0.9 (Fixes CVE-2011-0465)
 .
 x11-xserver-utils (7.6+1) unstable; urgency=low
 .
   [ David Nusinow ]
   * Add 03_iceauth_manpage_commands.patch. Documents iceauth commands more
     fully. Also fixes fd.o bug # 2354. Closes: #509837
 .
   [ Cyril Brulebois ]
   * Make update-copyright target .PHONY
 .
   [ Julien Cristau ]
   * xrdb 1.0.8.
   * Remove Brice Goglin and David Nusinow from Uploaders.  Thanks for your
     work!
   * Bump Standards-Version to 3.9.1.
   * Refresh patches.
   * Upload to unstable.



More information about the Natty-changes mailing list