[ubuntu/natty] network-manager 0.8.4~git.20110319t175609.d14809b-0ubuntu2 (Accepted)

Mathieu Trudel-Lapierre mathieu-tl at ubuntu.com
Tue Apr 5 02:40:32 UTC 2011


network-manager (0.8.4~git.20110319t175609.d14809b-0ubuntu2) natty; urgency=low

  * debian/control: split libnm-glib2 into a separate binary for the VPN parts
    of the API, the new package will be called libnm-glib-vpn1. (LP: #745769)
  * debian/libnm-glib2.install, debian/libnm-glib-vpn1.install: update to
    correctly install just libnm-glib-vpn.so.* from libnm-glib-vpn1.
  * debian/libnm-glib2.symbols, debian/libnm-glib-vpn1.symbols: move symbol
    definitions for libnm-glib-vpn.so to their own package.
  * debian/control: depend on libnm-glib-vpn1 from libnm-glib2, as a
    transitional measure to maintain compatibility with the VPN plugins.
  * debian/control: have libnm-glib2 and libnm-glib-vpn1 Breaks/Conflicts with
    previous revisions of libnm-glib2, for upgrade purposes.

Date: Mon, 04 Apr 2011 22:37:19 -0400
Changed-By: Mathieu Trudel-Lapierre <mathieu-tl at ubuntu.com>
Maintainer: Ubuntu Core Dev Team <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Mathieu Trudel-Lapierre <mathieu.tl at gmail.com>
https://launchpad.net/ubuntu/natty/+source/network-manager/0.8.4~git.20110319t175609.d14809b-0ubuntu2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 04 Apr 2011 22:37:19 -0400
Source: network-manager
Binary: network-manager network-manager-dev libnm-glib2 libnm-glib-dev libnm-glib-vpn1 libnm-glib-vpn-dev libnm-util1 libnm-util-dev
Architecture: source
Version: 0.8.4~git.20110319t175609.d14809b-0ubuntu2
Distribution: natty
Urgency: low
Maintainer: Ubuntu Core Dev Team <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Mathieu Trudel-Lapierre <mathieu-tl at ubuntu.com>
Description: 
 libnm-glib-dev - network management framework (GLib interface)
 libnm-glib-vpn-dev - network management framework (GLib interface)
 libnm-glib-vpn1 - network management framework (GLib VPN shared library)
 libnm-glib2 - network management framework (GLib shared library)
 libnm-util-dev - network management framework (development files)
 libnm-util1 - network management framework (shared library)
 network-manager - network management framework daemon
 network-manager-dev - network management framework (development files)
Launchpad-Bugs-Fixed: 745769
Changes: 
 network-manager (0.8.4~git.20110319t175609.d14809b-0ubuntu2) natty; urgency=low
 .
   * debian/control: split libnm-glib2 into a separate binary for the VPN parts
     of the API, the new package will be called libnm-glib-vpn1. (LP: #745769)
   * debian/libnm-glib2.install, debian/libnm-glib-vpn1.install: update to
     correctly install just libnm-glib-vpn.so.* from libnm-glib-vpn1.
   * debian/libnm-glib2.symbols, debian/libnm-glib-vpn1.symbols: move symbol
     definitions for libnm-glib-vpn.so to their own package.
   * debian/control: depend on libnm-glib-vpn1 from libnm-glib2, as a
     transitional measure to maintain compatibility with the VPN plugins.
   * debian/control: have libnm-glib2 and libnm-glib-vpn1 Breaks/Conflicts with
     previous revisions of libnm-glib2, for upgrade purposes.
Checksums-Sha1: 
 c88ef7959fefb506af1c4dd340f598d23cc08548 2680 network-manager_0.8.4~git.20110319t175609.d14809b-0ubuntu2.dsc
 ec40a42ffda390a635e619d3bb32c645e402b0c5 61513 network-manager_0.8.4~git.20110319t175609.d14809b-0ubuntu2.diff.gz
Checksums-Sha256: 
 fd9aac5d1cd75854b4f7cbd1b133c878b9128ef9dae7789d307eeaa1ab177a1d 2680 network-manager_0.8.4~git.20110319t175609.d14809b-0ubuntu2.dsc
 8bfb270267b2c93bb14817b9a1b521d18936749de4a6646f838b8414f24049f8 61513 network-manager_0.8.4~git.20110319t175609.d14809b-0ubuntu2.diff.gz
Files: 
 98f468e764a82458d6122af9e1b82c08 2680 net optional network-manager_0.8.4~git.20110319t175609.d14809b-0ubuntu2.dsc
 283d989273d39a25944634f80da13cda 61513 net optional network-manager_0.8.4~git.20110319t175609.d14809b-0ubuntu2.diff.gz
Original-Maintainer: Riccardo Setti <giskard at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBAgAGBQJNmoDfAAoJEMEmM+HuAYyTQAwP/2yvw8mKjja6GknAb7YL9jko
mGC7rEMq7BQkGCBUPZnzZdPFVMAeWl2NNZX3ikflMO4cSnlgFnnyIxRmnjz2hap7
3UoFKSc+HP9q70r8tal3g8mU6tPC1ts4epOkSwXDE3MEoyr0wQhO96RN59i1GaHU
oD7+jNPHTypnkxLXOFs9PbwPOvzHYrNvodmKEq3sjuZs2sd4OH5SK1naQxjAz6lI
yr+KgtDZXtUcGd3fcxcaS2O/08Gpw3Tw0fYWqBLNf0vEVL4J5uINtUH1Ugfe3FkR
YmZSrb1yQLhX0uu14G1EOmW+RNdwXwleg8Ihzj8oXgw1VtvPtmLqpZXOEblutTuk
yN51llOHMkSpmsu5Qy/reNvScW/F+S0ADKclGNgiCUJCSgy4iKM9d7eCqw2ze0+H
KznO5RnI72HtcmgIBg37+xFY5O0/gO2WAMoCu4rI1CdQ2Zw2hJt1DlmEWjX9qPBM
Glwyb33bt/qvogKKXBDg6qTYEPxQgdISsRhHAwbBivdXngbvSl9lnDOYc24riUgz
0l85vo2tIgM1pFTqDWcZJ1Cgp2ABaCgzQ/ZkQ3YXxOtkzyJFYTmx2dLPtJ/NqmfO
xtdM1yDivB93mV4RKR+fOBlgKrkZE7eGhitKHLfzwlJ5ks00w5fKQKWpIDkTZKce
sV/Hd+qVyXofVZ/a1Tkn
=FZM1
-----END PGP SIGNATURE-----


More information about the Natty-changes mailing list