[ubuntu/natty] lxde-common 0.5.0-4ubuntu3 (Accepted)

Julien Lavergne gilir at ubuntu.com
Mon Apr 4 19:25:28 UTC 2011


lxde-common (0.5.0-4ubuntu3) natty; urgency=low

  * debian/control:
   - Bump depends on lxsession >= 0.4.4-2, first version without HAL need.
   - Drop recommends on HAL, not needed with new versions of pcmanfm and
     lxsession (Closes: #589234, #615236).

Date: Mon, 04 Apr 2011 21:10:24 +0200
Changed-By: Julien Lavergne <gilir at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Julien Lavergne <julien.lavergne at gmail.com>
https://launchpad.net/ubuntu/natty/+source/lxde-common/0.5.0-4ubuntu3
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 04 Apr 2011 21:10:24 +0200
Source: lxde-common
Binary: lxde-common lxde-core lxde
Architecture: source
Version: 0.5.0-4ubuntu3
Distribution: natty
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Julien Lavergne <gilir at ubuntu.com>
Description: 
 lxde       - Meta-package for the Lightweight X11 Desktop Environment
 lxde-common - the Lightweight X11 Desktop Environment configuration data
 lxde-core  - Meta-package for the Lightweight X11 Desktop Environment Core
Closes: 589234 615236
Changes: 
 lxde-common (0.5.0-4ubuntu3) natty; urgency=low
 .
   * debian/control:
    - Bump depends on lxsession >= 0.4.4-2, first version without HAL need.
    - Drop recommends on HAL, not needed with new versions of pcmanfm and
      lxsession (Closes: #589234, #615236).
Checksums-Sha1: 
 a2097afed575fc4c6c020da29ad2da8550efada6 1460 lxde-common_0.5.0-4ubuntu3.dsc
 01a95b9f125616a0f195de4bef7255452b86d1e9 903916 lxde-common_0.5.0.orig.tar.gz
 511975250734b9effb263fea5cb3099891a4e11c 12831 lxde-common_0.5.0-4ubuntu3.debian.tar.gz
Checksums-Sha256: 
 55915f12f20561551edb9b3c6479790e66d28a3003ce6b43c75d65e4ce565751 1460 lxde-common_0.5.0-4ubuntu3.dsc
 db427817070172be349709604944ba7024ac56e5c87f687b7c3f97be58a1e80a 903916 lxde-common_0.5.0.orig.tar.gz
 8439ddfd6aa70c6ab21a274c135a1f2c8e250805b2edc3a80ecc05ab623412dc 12831 lxde-common_0.5.0-4ubuntu3.debian.tar.gz
Files: 
 614d1429e216fee380d7b95cefc91c40 1460 x11 optional lxde-common_0.5.0-4ubuntu3.dsc
 23606ab3d6e1039386d62a4b68b4ffc6 903916 x11 optional lxde-common_0.5.0.orig.tar.gz
 05aede3469e9bd9dae10980ae6adbead 12831 x11 optional lxde-common_0.5.0-4ubuntu3.debian.tar.gz
Original-Maintainer: Debian LXDE Packaging Team <pkg-lxde-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAk2aGIEACgkQuiTN8kkeU4lkjACgjYahEa+OXHVcQM7Xz3fyINAJ
f+8AoNiTDNRTnWuBLqFKreB8lTs9HKim
=/svM
-----END PGP SIGNATURE-----


More information about the Natty-changes mailing list