[ubuntu/natty] webkit 1.2.5-0ubuntu3 (Accepted)

Robert Ancell robert.ancell at canonical.com
Thu Oct 21 03:45:36 BST 2010


webkit (1.2.5-0ubuntu3) natty; urgency=low

  * debian/patches/ubuntu-gir-version.patch:
    - Simplify patch to fix FTBFS

Date: Thu, 21 Oct 2010 13:40:42 +1100
Changed-By: Robert Ancell <robert.ancell at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/natty/+source/webkit/1.2.5-0ubuntu3
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 21 Oct 2010 13:40:42 +1100
Source: webkit
Binary: libwebkit-1.0-2 libwebkit-dev libwebkit-1.0-common libwebkit-1.0-2-dbg gir1.0-webkit-1.0
Architecture: source
Version: 1.2.5-0ubuntu3
Distribution: natty
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Robert Ancell <robert.ancell at canonical.com>
Description: 
 gir1.0-webkit-1.0 - GObject introspection data for the WebKit library
 libwebkit-1.0-2 - Web content engine library for Gtk+
 libwebkit-1.0-2-dbg - Web content engine library for Gtk+ - Debugging symbols
 libwebkit-1.0-common - Web content engine library for Gtk+ - data files
 libwebkit-dev - Web content engine library for Gtk+ - Development files
Changes: 
 webkit (1.2.5-0ubuntu3) natty; urgency=low
 .
   * debian/patches/ubuntu-gir-version.patch:
     - Simplify patch to fix FTBFS
Checksums-Sha1: 
 e254afd4f62e1f2888fb4c6f8a416e357521265f 1786 webkit_1.2.5-0ubuntu3.dsc
 bf41c9e27ee1f1bf2b26575b53b5b80c0bcb2acd 29007 webkit_1.2.5-0ubuntu3.debian.tar.gz
Checksums-Sha256: 
 b6530ecdc6a512e5db0ffa74d5804e9ee850e654f30d3a74c4a90179c3ac59de 1786 webkit_1.2.5-0ubuntu3.dsc
 16654a185597535e083f811aee26e978872364b24d719d4398aae3df0f1fff93 29007 webkit_1.2.5-0ubuntu3.debian.tar.gz
Files: 
 baa48402e7c06e29ad8450bc9b432e14 1786 web optional webkit_1.2.5-0ubuntu3.dsc
 29d7d9e42406c7b01fe5ff4bbf809caf 29007 web optional webkit_1.2.5-0ubuntu3.debian.tar.gz
Original-Maintainer: Debian WebKit Maintainers <pkg-webkit-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAky/qJkACgkQGOqhiQ98iC7+1gCfSfNcSA1yLJOSy+pGJEj9RoXg
9MUAn3sZKRLsqN/PctnJsNyKJiyQI9+x
=wrdM
-----END PGP SIGNATURE-----


More information about the Natty-changes mailing list