[ubuntu/natty] eclipse 3.5.2-8ubuntu1 (Accepted)

Benjamin Drung bdrung at ubuntu.com
Tue Oct 19 12:20:49 BST 2010


eclipse (3.5.2-8ubuntu1) natty; urgency=low

  * Do not symlink ant-trax.jar, because ant 1.8.1-1 does not ship it any more.

Date: Tue, 19 Oct 2010 11:57:41 +0200
Changed-By: Benjamin Drung <bdrung at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Benjamin Drung <benjamin.drung at gmail.com>
https://launchpad.net/ubuntu/natty/+source/eclipse/3.5.2-8ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Tue, 19 Oct 2010 11:57:41 +0200
Source: eclipse
Binary: eclipse eclipse-jdt eclipse-pde eclipse-platform eclipse-platform-data eclipse-plugin-cvs eclipse-rcp libequinox-osgi-java
Architecture: source
Version: 3.5.2-8ubuntu1
Distribution: natty
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Benjamin Drung <bdrung at ubuntu.com>
Description: 
 eclipse    - Extensible Tool Platform and Java IDE
 eclipse-jdt - Eclipse Java Development Tools (JDT)
 eclipse-pde - Eclipse Plug-in Development Environment (PDE)
 eclipse-platform - Eclipse platform without plug-ins to develop any language
 eclipse-platform-data - Eclipse platform without plug-ins to develop any language (data)
 eclipse-plugin-cvs - Eclipse Team Integration (CVS support)
 eclipse-rcp - Eclipse Rich Client Platform (RCP)
 libequinox-osgi-java - Equinox OSGi framework
Changes: 
 eclipse (3.5.2-8ubuntu1) natty; urgency=low
 .
   * Do not symlink ant-trax.jar, because ant 1.8.1-1 does not ship it any more.
Checksums-Sha1: 
 d2ff03501312d52b72819753b8826bc6dcb58d49 3294 eclipse_3.5.2-8ubuntu1.dsc
 dec560995aa68b009ce54b7da7be0f420b2cce0a 101372 eclipse_3.5.2-8ubuntu1.debian.tar.gz
Checksums-Sha256: 
 bc689fa5b917f396158c3e47a20bd7baafc41f7787c731e5db5711724f403f9d 3294 eclipse_3.5.2-8ubuntu1.dsc
 6dfacacfba80aac85fd1754a0580c3b21fe0c8fa6acd901e61c6a0b2bbbd3179 101372 eclipse_3.5.2-8ubuntu1.debian.tar.gz
Files: 
 4327c8b97874fd9aaeb42386a69a9597 3294 devel optional eclipse_3.5.2-8ubuntu1.dsc
 8bfdc8ebc0a5824645f21b8f218c00ad 101372 devel optional eclipse_3.5.2-8ubuntu1.debian.tar.gz
Original-Maintainer: Debian Orbital Alignment Team <pkg-java-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJMvX2yAAoJEBWetcTvyHdMUxwP/0VDXGeB4DPiigE10TZIzqI/
kqLg7ktojs6wHXVZxJzmPzyDfm428uO+AlbvveD3/itgdVxOOnSg7IBbkqSYPxAO
56ajY2vvh8fDdHYlbeLbeTxg6JCyZWteFiETQ39KhZ7wun9hgRgkeLBRW7jr2nm8
9AcRYRRkOkkoL4tGazLbQhtltr7zD7P8BazGXPKOYdS1gK+rbUU50ARmztfQtJ8r
tWHaOKIwjq519/B7HRvOQIJLtXwHkDK8FyWjBr0x9ZjLa/FjcC3PfdpPvxwBw2Kt
zCGCj0ogphF8H89ocujKRB3X950sUy44Z19UZln6qCi/d/VPnjNWHQorUj7h2n4J
94xBIjavhRw07KyQt1bsI753xBv+y6AT2yaTfPSpfyErm+tht/4DfiIA2etf3pVH
QG4Ks+icTxVqZjMK0LxtqbgaBADbcEhTrDmo69e7VuNVgyOr5T0XD+e7WW132tQ8
6WdkjLK82akcZmjPdJ7edeqbFCx1T4BgsmfUw9h7enMBL7AvNZ96MhkM23IepTt7
VtCGPVIhVpHJ4jaeNJDJWkLnhdxGC2AAdvvm3QYdAqBjZK+Tn74Dd2TIu5dWR37+
R2ghXemonawzy8S54SB4J0zAYDjJ5qEcxoaFIbJ6N0GLYr9f/ERm/KAMJ2RQ9wnW
KcW2gXXYNgDFtWJFgdex
=Agy7
-----END PGP SIGNATURE-----


More information about the Natty-changes mailing list