[ubuntu/natty] tomcat6 6.0.28-7 (Accepted)

Ubuntu Installer archive at ubuntu.com
Fri Oct 15 17:38:49 BST 2010


tomcat6 (6.0.28-7) unstable; urgency=low

  * Team upload.
  * Add Czech debconf template translation.
    Thanks to Michal Simunek. (Closes: #597863) 
  * Add Spanish debconf template translation.
    Thanks to Javier Fernández-Sanguino (Closes: #599230)
  * Modify postinst to handle JAVA_OPTS strings containing the '/' 
    character.  This was causing upgrade failures for users.
    (Closes: #597814)

tomcat6 (6.0.28-6) unstable; urgency=low

  * Team upload.
  * Add Japanese debconf template translation.
    Thanks to Hideki Yamane. (Closes: #595460) 
  * Add Russian debconf template translation.
    Thanks to Yuri Kozlov. (Closes: #592627) 
  * Add Portuguese debconf template translation.
    Thanks to Américo Monteiro. (Closes: #592655) 
  * Add Swedish debconf template translation.
    Thanks to Martin Bagge. (Closes: #593676)
  * Add German debconf template translation.
    Thanks to Holger Wansing. (Closes: #593200)

tomcat6 (6.0.28-5) unstable; urgency=low

  * Team upload.

  [Thierry Carrez (ttx)]
  * Check for group existence to avoid postinst failure (LP: #611721)

  [tony mancill]
  * Add French debconf template translation.
    Thanks to Steve Petruzzello.  (Closes: #594313) 

tomcat6 (6.0.28-4) unstable; urgency=medium

  * Ignore most errors during purge. (Closes: #591867)
  * Add po-debconf support.

tomcat6 (6.0.28-3) unstable; urgency=low

  * UNRELEASED
  * Fix filename of /etc/tomcat6/tomcat-users in README.Debian. Thanks to
    Olivier Berger. (Closes: #590085)

Date: Fri,  15 Oct 2010 16:28:35 +0000
Changed-By: Thierry Carrez <thierry.carrez at ubuntu.com>
Maintainer: Debian Java Maintainers <pkg-java-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/natty/+source/tomcat6/6.0.28-7
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Fri,  15 Oct 2010 16:28:35 +0000
Source: tomcat6
Binary: tomcat6-common, tomcat6, tomcat6-user, libtomcat6-java, libservlet2.5-java, libservlet2.5-java-doc, tomcat6-admin, tomcat6-examples, tomcat6-docs
Architecture: source
Version: 6.0.28-7
Distribution: natty
Urgency: medium
Maintainer: Debian Java Maintainers <pkg-java-maintainers at lists.alioth.debian.org>
Changed-By: Thierry Carrez <thierry.carrez at ubuntu.com>
Description:
 tomcat6    - Servlet and JSP engine
Closes: 590085 591867 592627 592655 593200 593676 594313 595460 597814 597863 599230
Launchpad-bugs-fixed: 611721
Files:
 8611fb78252bdb6649fd70a984ea9f7b 38510 java optional tomcat6_6.0.28-7.debian.tar.gz
 1f1d100cebf8c544cd59073b46c5d892 2257 java optional tomcat6_6.0.28-7.dsc
Changes:
 tomcat6 (6.0.28-7) unstable; urgency=low
 .
   * Team upload.
   * Add Czech debconf template translation.
     Thanks to Michal Simunek. (Closes: #597863) 
   * Add Spanish debconf template translation.
     Thanks to Javier Fernández-Sanguino (Closes: #599230)
   * Modify postinst to handle JAVA_OPTS strings containing the '/' 
     character.  This was causing upgrade failures for users.
     (Closes: #597814)
 .
 tomcat6 (6.0.28-6) unstable; urgency=low
 .
   * Team upload.
   * Add Japanese debconf template translation.
     Thanks to Hideki Yamane. (Closes: #595460) 
   * Add Russian debconf template translation.
     Thanks to Yuri Kozlov. (Closes: #592627) 
   * Add Portuguese debconf template translation.
     Thanks to Américo Monteiro. (Closes: #592655) 
   * Add Swedish debconf template translation.
     Thanks to Martin Bagge. (Closes: #593676)
   * Add German debconf template translation.
     Thanks to Holger Wansing. (Closes: #593200)
 .
 tomcat6 (6.0.28-5) unstable; urgency=low
 .
   * Team upload.
 .
   [Thierry Carrez (ttx)]
   * Check for group existence to avoid postinst failure (LP: #611721)
 .
   [tony mancill]
   * Add French debconf template translation.
     Thanks to Steve Petruzzello.  (Closes: #594313) 
 .
 tomcat6 (6.0.28-4) unstable; urgency=medium
 .
   * Ignore most errors during purge. (Closes: #591867)
   * Add po-debconf support.
 .
 tomcat6 (6.0.28-3) unstable; urgency=low
 .
   * UNRELEASED
   * Fix filename of /etc/tomcat6/tomcat-users in README.Debian. Thanks to
     Olivier Berger. (Closes: #590085)



More information about the Natty-changes mailing list