[ubuntu/natty] libsoup2.4 2.32.2-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Thu Dec 16 17:47:46 GMT 2010


libsoup2.4 (2.32.2-1) experimental; urgency=low

  * New upstream release.
    - debian/libsoup2.4-0.symbols:
      + Updated.
    - debian/rules:
      + Update the shver.
  * Update to the new gir policy:
    - Rename gir1.0-soup-2.4 to gir1.2-soup-2.4.
    - Bump the gobject-introspection build dependency.
    - Build depend on gir1.2 packages.
  * debian/rules:
    - Call dh_girepository to get proper dependencies on the
      gir package.

Date: Thu,  16 Dec 2010 17:47:17 +0000
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>
Origin: Debian/experimental
https://launchpad.net/ubuntu/natty/+source/libsoup2.4/2.32.2-1
-------------- next part --------------
Origin: Debian/experimental
Format: 1.7
Date: Thu,  16 Dec 2010 17:47:17 +0000
Source: libsoup2.4
Binary: libsoup2.4-dev, libsoup2.4-1, libsoup2.4-dbg, libsoup-gnome2.4-1, libsoup-gnome2.4-dev, libsoup2.4-doc, gir1.2-soup-2.4
Architecture: source
Version: 2.32.2-1
Distribution: natty
Urgency: low
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Files:
 fd85c7f9e347cf4e2f0cb97028d0e3cc 15065 devel optional libsoup2.4_2.32.2-1.debian.tar.gz
 5daf422c189da55f674ac325bfff9389 1827 devel optional libsoup2.4_2.32.2-1.dsc
Changes:
 libsoup2.4 (2.32.2-1) experimental; urgency=low
 .
   * New upstream release.
     - debian/libsoup2.4-0.symbols:
       + Updated.
     - debian/rules:
       + Update the shver.
   * Update to the new gir policy:
     - Rename gir1.0-soup-2.4 to gir1.2-soup-2.4.
     - Bump the gobject-introspection build dependency.
     - Build depend on gir1.2 packages.
   * debian/rules:
     - Call dh_girepository to get proper dependencies on the
       gir package.



More information about the Natty-changes mailing list