[ubuntu/natty] libcanberra 0.26-1ubuntu1 (Accepted)

Michael Terry mterry at ubuntu.com
Wed Dec 8 18:10:29 GMT 2010


libcanberra (0.26-1ubuntu1) natty; urgency=low

  * Merge from debian experimental.  Remaining changes:
    - Use the Ubuntu sound theme as the default and fallback theme
    - gnome-session-canberra recommends libcanberra-pulse
  * debian/control:
    - Dropped conflicts/replace for libcanberra-gnome(-dbg) because it's
      been fixed since jaunty and natty needn't care about direct upgrades
      from hardy or intrepid.
    - Added breaks/replace for libcanberra-gtk-dev to new package
      libcanberra-gtk-common-dev that took some of its files
  * debian/gnome-session-canberra.install:
    - Drop Ubuntu change to install ready-sound.desktop because Debian
      does it too now.

Date: Wed, 08 Dec 2010 11:28:26 -0500
Changed-By: Michael Terry <mterry at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Sebastien Bacher <seb128 at ubuntu.com>
https://launchpad.net/ubuntu/natty/+source/libcanberra/0.26-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 08 Dec 2010 11:28:26 -0500
Source: libcanberra
Binary: libcanberra0 libcanberra0-dbg libcanberra-dev libcanberra-pulse libcanberra-pulse-dbg libcanberra-gstreamer libcanberra-gstreamer-dbg libcanberra-gtk0 libcanberra-gtk0-dbg libcanberra-gtk-common-dev libcanberra-gtk-dev libcanberra-gtk-module libcanberra-gtk-module-dbg libcanberra-gtk3-0 libcanberra-gtk3-0-dbg libcanberra-gtk3-dev libcanberra-gtk3-module gnome-session-canberra libcanberra-gtk3-module-dbg libcanberra-doc
Architecture: source
Version: 0.26-1ubuntu1
Distribution: natty
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Michael Terry <mterry at ubuntu.com>
Description: 
 gnome-session-canberra - GNOME session log in and log out sound events
 libcanberra-dev - a simple abstract interface for playing event sounds
 libcanberra-doc - a simple abstract interface for playing event sounds - doc
 libcanberra-gstreamer - GStreamer backend for libcanberra
 libcanberra-gstreamer-dbg - GStreamer libcanberra backend detached debugging symbols
 libcanberra-gtk-common-dev - a simple abstract interface for playing event sounds
 libcanberra-gtk-dev - a simple abstract interface for playing event sounds
 libcanberra-gtk-module - translates Gtk+ widgets signals to event sounds
 libcanberra-gtk-module-dbg - libcanberra GtkModule detached debugging symbols
 libcanberra-gtk0 - Gtk+ helper for playing widget event sounds with libcanberra
 libcanberra-gtk0-dbg - libcanberra-gtk libraries detached debugging symbols
 libcanberra-gtk3-0 - Gtk+ 3.0 helper for playing widget event sounds with libcanberra
 libcanberra-gtk3-0-dbg - libcanberra-gtk libraries detached debugging symbols
 libcanberra-gtk3-dev - a simple abstract interface for playing event sounds
 libcanberra-gtk3-module - translates Gtk3 widgets signals to event sounds
 libcanberra-gtk3-module-dbg - libcanberra GtkModule detached debugging symbols
 libcanberra-pulse - PulseAudio backend for libcanberra
 libcanberra-pulse-dbg - PulseAudio libcanberra backend detached debugging symbols
 libcanberra0 - a simple abstract interface for playing event sounds
 libcanberra0-dbg - libcanberra libraries detached debugging symbols
Changes: 
 libcanberra (0.26-1ubuntu1) natty; urgency=low
 .
   * Merge from debian experimental.  Remaining changes:
     - Use the Ubuntu sound theme as the default and fallback theme
     - gnome-session-canberra recommends libcanberra-pulse
   * debian/control:
     - Dropped conflicts/replace for libcanberra-gnome(-dbg) because it's
       been fixed since jaunty and natty needn't care about direct upgrades
       from hardy or intrepid.
     - Added breaks/replace for libcanberra-gtk-dev to new package
       libcanberra-gtk-common-dev that took some of its files
   * debian/gnome-session-canberra.install:
     - Drop Ubuntu change to install ready-sound.desktop because Debian
       does it too now.
Checksums-Sha1: 
 e02bdd4a19ad227de13a37b2d0f5deac74c39f22 1964 libcanberra_0.26-1ubuntu1.dsc
 61a60effabed1aa1af78fb03ad52b4c23473475d 9684 libcanberra_0.26-1ubuntu1.diff.gz
Checksums-Sha256: 
 b80bae8da00b240a59501b09d468bff15faba62cfbcfc9c0e778cf1b432e8e45 1964 libcanberra_0.26-1ubuntu1.dsc
 b92376848f31ef8a3b72a7b3b5589168a91ef21aa28a958c42e2a138cab84cf5 9684 libcanberra_0.26-1ubuntu1.diff.gz
Files: 
 ad3b262da262d9c396f09e688d2f3fda 1964 libs optional libcanberra_0.26-1ubuntu1.dsc
 ae3d45423890a11059385f5d3c3675f6 9684 libs optional libcanberra_0.26-1ubuntu1.diff.gz
Original-Maintainer: Marc-Andre Lureau <marcandre.lureau at gmail.com>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkz/yXMACgkQQxo87aLX0pJU4wCgiF1Zbop8zhmWu8PZJ/vMKyrs
MwQAn158ikJmH5+FanxXSBoKlmYEDRx5
=TxrN
-----END PGP SIGNATURE-----


More information about the Natty-changes mailing list