[ubuntu/natty] gtk-vnc 0.4.2-0ubuntu2 (Accepted)

Matthias Klose doko at ubuntu.com
Wed Dec 8 15:47:34 GMT 2010


gtk-vnc (0.4.2-0ubuntu2) natty; urgency=low

  * Rebuild with python 2.7 as the python default.

Date: Wed, 08 Dec 2010 15:04:14 +0000
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Matthias Klose <matthias.klose at canonical.com>
https://launchpad.net/ubuntu/natty/+source/gtk-vnc/0.4.2-0ubuntu2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 08 Dec 2010 15:04:14 +0000
Source: gtk-vnc
Binary: libgtk-vnc-1.0-0 libgtk-vnc-1.0-0-dbg libgtk-vnc-1.0-dev python-gtk-vnc mozilla-gtk-vnc gvncviewer
Architecture: source
Version: 0.4.2-0ubuntu2
Distribution: natty
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description: 
 gvncviewer - VNC viewer using gtk-vnc
 libgtk-vnc-1.0-0 - A VNC viewer widget for GTK+ (runtime libraries)
 libgtk-vnc-1.0-0-dbg - A VNC viewer widget for GTK+ (runtime libraries)
 libgtk-vnc-1.0-dev - A VNC viewer widget for GTK+ (development files)
 mozilla-gtk-vnc - A VNC viewer widget for GTK+ (mozilla plugin)
 python-gtk-vnc - A VNC viewer widget for GTK+ (Python binding)
Changes: 
 gtk-vnc (0.4.2-0ubuntu2) natty; urgency=low
 .
   * Rebuild with python 2.7 as the python default.
Checksums-Sha1: 
 d12aff24c6d140e68cfb0beeda760b2f593d1acd 1642 gtk-vnc_0.4.2-0ubuntu2.dsc
 736e983af1da20e4c60fa8e5142d6ace886be1af 13388 gtk-vnc_0.4.2-0ubuntu2.diff.gz
Checksums-Sha256: 
 290dcfdb3a428bac1f4075c0d37c8e7be17f8eaf6633b19f565a33de8de34929 1642 gtk-vnc_0.4.2-0ubuntu2.dsc
 f95fb37a72b0f4ccc78bb8e4638a1fe101408a0ee24e350a1f9ac8254f44f4e7 13388 gtk-vnc_0.4.2-0ubuntu2.diff.gz
Files: 
 caee1b153bbd372af71401833d9881f3 1642 gnome optional gtk-vnc_0.4.2-0ubuntu2.dsc
 3214274914ccfb4c357e9c4d7efcee48 13388 gnome optional gtk-vnc_0.4.2-0ubuntu2.diff.gz
Original-Maintainer: Debian Libvirt Maintainers <pkg-libvirt-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkz/oqEACgkQStlRaw+TLJyW8gCfcb/BuTeVTEtiiyOyO6DmQ9H2
K6QAn0+nFn5O8/pmSQWcyaPPQxdHoCFN
=Cbam
-----END PGP SIGNATURE-----


More information about the Natty-changes mailing list