Let us know what you think
gerry.boland at canonical.com
Wed Feb 4 15:38:19 UTC 2015
On 04/02/15 15:00, Daniel van Vugt wrote:
> Hi all (and this is directed mostly at the wider world outside of
> mir-team), a quick poll:
> Which of these names makes more sense to you?
> MirTouchInput = read_all_fingers();
> MirTouchEvent = read_all_fingers();
> MirTouchInputEvent = read_all_fingers();
My preference is MirTouchEvent - I can't think of how a touch related
activity could not be related to input.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 473 bytes
Desc: OpenPGP digital signature
More information about the Mir-devel