Let us know what you think

Daniel d'Andrada daniel.dandrada at canonical.com
Wed Feb 4 15:27:39 UTC 2015

On 04/02/2015 15:00, Daniel van Vugt wrote:
> Hi all (and this is directed mostly at the wider world outside of 
> mir-team), a quick poll:
> Which of these names makes more sense to you?
> MirTouchInput = read_all_fingers();
> MirTouchEvent = read_all_fingers();
> MirTouchInputEvent = read_all_fingers();
I found the example confusing, but if those are options for naming a 
structure containing a touch event, I would go for MirTouchEvent, naturally.

More information about the Mir-devel mailing list