[ubuntu/maverick-security] libdbd-pg-perl 2.17.1-2+squeeze1build0.10.10.1 (Accepted)

Steve Beattie sbeattie at ubuntu.com
Tue Mar 20 17:33:42 UTC 2012


libdbd-pg-perl (2.17.1-2+squeeze1build0.10.10.1) maverick-security; urgency=low

  * fake sync from Debian

libdbd-pg-perl (2.17.1-2+squeeze1) stable-security; urgency=high

  * Add format-error.patch patch
    [SECURITY] CVE-2012-1151. Explicitly warn and croak with controlled
    format strings.
    Thanks to Niko Tyni <ntyni at debian.org> for the patch (Closes: #661536)

Date: Mon, 19 Mar 2012 15:35:51 -0700
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
Maintainer: Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>
https://launchpad.net/ubuntu/maverick/+source/libdbd-pg-perl/2.17.1-2+squeeze1build0.10.10.1
-------------- next part --------------
Format: 1.8
Date: Mon, 19 Mar 2012 15:35:51 -0700
Source: libdbd-pg-perl
Binary: libdbd-pg-perl
Architecture: source
Version: 2.17.1-2+squeeze1build0.10.10.1
Distribution: maverick-security
Urgency: high
Maintainer: Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
Description: 
 libdbd-pg-perl - Perl DBI driver for the PostgreSQL database server
Closes: 661536
Changes: 
 libdbd-pg-perl (2.17.1-2+squeeze1build0.10.10.1) maverick-security; urgency=low
 .
   * fake sync from Debian
 .
 libdbd-pg-perl (2.17.1-2+squeeze1) stable-security; urgency=high
 .
   * Add format-error.patch patch
     [SECURITY] CVE-2012-1151. Explicitly warn and croak with controlled
     format strings.
     Thanks to Niko Tyni <ntyni at debian.org> for the patch (Closes: #661536)
Checksums-Sha1: 
 966732c00012c10c8a6cd386095049f9347eecf7 2477 libdbd-pg-perl_2.17.1-2+squeeze1build0.10.10.1.dsc
 2f7dee4780a10dc21115a48694d9cfb017ce53fa 9768 libdbd-pg-perl_2.17.1-2+squeeze1build0.10.10.1.debian.tar.gz
Checksums-Sha256: 
 251dc4f3e1a717a5cb5edd8e462073ec48a15f2e5026b16ab9ef189943a065a6 2477 libdbd-pg-perl_2.17.1-2+squeeze1build0.10.10.1.dsc
 88cfd488498667e5b418f2d13c60facf7fb9424a7cc0cc9c0ea17488fcf8d814 9768 libdbd-pg-perl_2.17.1-2+squeeze1build0.10.10.1.debian.tar.gz
Files: 
 8def4de96a9f05d74b9513742eda79bc 2477 perl optional libdbd-pg-perl_2.17.1-2+squeeze1build0.10.10.1.dsc
 a669a9dc33ec251084621fd54ed32ed6 9768 perl optional libdbd-pg-perl_2.17.1-2+squeeze1build0.10.10.1.debian.tar.gz


More information about the Maverick-changes mailing list