[ubuntu/maverick-security] gimp_2.6.10-1ubuntu3.4_powerpc_translations.tar.gz, gimp_2.6.10-1ubuntu3.4_amd64_translations.tar.gz, gimp_2.6.10-1ubuntu3.4_i386_translations.tar.gz, gimp_2.6.10-1ubuntu3.4_armel_translations.tar.gz, gimp 2.6.10-1ubuntu3.4 (Accepted)

Marc Deslauriers marc.deslauriers at ubuntu.com
Thu Sep 22 15:08:05 UTC 2011


gimp (2.6.10-1ubuntu3.4) maverick-security; urgency=low

  * SECURITY UPDATE: possible arbitrary code execution via malformed GIF
    - debian/patches/09_CVE-2011-2896.patch: properly calculate lengths in
      plug-ins/common/file-gif-load.c.
    - CVE-2011-2896

Date: Wed, 21 Sep 2011 10:04:38 -0400
Changed-By: Marc Deslauriers <marc.deslauriers at ubuntu.com>
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/gimp/2.6.10-1ubuntu3.4
-------------- next part --------------
Format: 1.8
Date: Wed, 21 Sep 2011 10:04:38 -0400
Source: gimp
Binary: libgimp2.0 gimp gimp-data libgimp2.0-dev libgimp2.0-doc gimp-dbg
Architecture: source
Version: 2.6.10-1ubuntu3.4
Distribution: maverick-security
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Marc Deslauriers <marc.deslauriers at ubuntu.com>
Description: 
 gimp       - The GNU Image Manipulation Program
 gimp-data  - Data files for GIMP
 gimp-dbg   - Debugging symbols for GIMP
 libgimp2.0 - Libraries for the GNU Image Manipulation Program
 libgimp2.0-dev - Headers and other files for compiling plugins for GIMP
 libgimp2.0-doc - Developers' Documentation for the GIMP library
Changes: 
 gimp (2.6.10-1ubuntu3.4) maverick-security; urgency=low
 .
   * SECURITY UPDATE: possible arbitrary code execution via malformed GIF
     - debian/patches/09_CVE-2011-2896.patch: properly calculate lengths in
       plug-ins/common/file-gif-load.c.
     - CVE-2011-2896
Checksums-Sha1: 
 f0f1b04f29ff2e62a08bc89dd72b4e2844237f6b 2790 gimp_2.6.10-1ubuntu3.4.dsc
 d3591dbd7d03a2290d5f1b9f2361da13a3763e11 47775 gimp_2.6.10-1ubuntu3.4.debian.tar.gz
Checksums-Sha256: 
 789c2a19fc8b81276b41782978033d7d447a81946188f1962eb9668cb0ce6325 2790 gimp_2.6.10-1ubuntu3.4.dsc
 c6653184fecbeaaf665cb03362921bd167c7414fcf681a7be01872cdecadd9c3 47775 gimp_2.6.10-1ubuntu3.4.debian.tar.gz
Files: 
 bf91cc52c5040fc22f7bd7ffa1890cce 2790 graphics optional gimp_2.6.10-1ubuntu3.4.dsc
 7e46bf133cf4064ae3422648b4cf5981 47775 graphics optional gimp_2.6.10-1ubuntu3.4.debian.tar.gz
Original-Maintainer: Ari Pollak <ari at debian.org>


More information about the Maverick-changes mailing list