[ubuntu/maverick-security] pam_1.1.1-4ubuntu2.3_i386_translations.tar.gz, pam_1.1.1-4ubuntu2.3_amd64_translations.tar.gz, pam_1.1.1-4ubuntu2.3_armel_translations.tar.gz, pam, pam_1.1.1-4ubuntu2.3_powerpc_translations.tar.gz (delayed) 1.1.1-4ubuntu2.3 (Accepted)

Ubuntu Installer archive at ubuntu.com
Tue May 31 17:04:04 UTC 2011


pam (1.1.1-4ubuntu2.3) maverick-security; urgency=low

  * SECURITY REGRESSION:
    - debian/patches/security-dropprivs.patch: updated patch to preserve
      ABI and prevent daemons from needing to be restarted. (LP: #790538)
    - debian/patches/autoconf.patch: refreshed

Date: Tue, 31 May 2011 06:48:32 -0400
Changed-By: Marc Deslauriers <marc.deslauriers at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/pam/1.1.1-4ubuntu2.3
-------------- next part --------------
Format: 1.8
Date: Tue, 31 May 2011 06:48:32 -0400
Source: pam
Binary: libpam0g libpam-modules libpam-runtime libpam0g-dev libpam-cracklib libpam-doc
Architecture: source
Version: 1.1.1-4ubuntu2.3
Distribution: maverick-security
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Marc Deslauriers <marc.deslauriers at ubuntu.com>
Description: 
 libpam-cracklib - PAM module to enable cracklib support
 libpam-doc - Documentation of PAM
 libpam-modules - Pluggable Authentication Modules for PAM
 libpam-runtime - Runtime support for the PAM library
 libpam0g   - Pluggable Authentication Modules library
 libpam0g-dev - Development files for PAM
Launchpad-Bugs-Fixed: 790538
Changes: 
 pam (1.1.1-4ubuntu2.3) maverick-security; urgency=low
 .
   * SECURITY REGRESSION:
     - debian/patches/security-dropprivs.patch: updated patch to preserve
       ABI and prevent daemons from needing to be restarted. (LP: #790538)
     - debian/patches/autoconf.patch: refreshed
Checksums-Sha1: 
 f73017f89e684f09987dec375ae40772ae2ff461 2241 pam_1.1.1-4ubuntu2.3.dsc
 408cc7f0f759b3f1a55ccdd4c636084d1d49c9b3 268408 pam_1.1.1-4ubuntu2.3.diff.gz
Checksums-Sha256: 
 dfcdf1ccbc6ad383393143b590b3cf44902c66386b71f25daacd0f4951525efa 2241 pam_1.1.1-4ubuntu2.3.dsc
 09aabfb906183307c42c8b8e57504ecdac35b36a3784c19bafdd1f6ba3ad5103 268408 pam_1.1.1-4ubuntu2.3.diff.gz
Files: 
 c94b90996209130e1b5ecc8e0cfd666f 2241 libs optional pam_1.1.1-4ubuntu2.3.dsc
 b66a9b74f5d1f48291daec802b30bb14 268408 libs optional pam_1.1.1-4ubuntu2.3.diff.gz
Original-Maintainer: Steve Langasek <vorlon at debian.org>


More information about the Maverick-changes mailing list