[ubuntu/maverick-security] libapache2-mod-authnz-external 3.2.4-2+squeeze1build0.10.10.1 (Accepted)

Jamie Strandboge jamie at ubuntu.com
Fri Jul 29 19:04:03 UTC 2011


libapache2-mod-authnz-external (3.2.4-2+squeeze1build0.10.10.1) maverick-security; urgency=low

  * fake sync from Debian

libapache2-mod-authnz-external (3.2.4-2+squeeze1) stable-security; urgency=high

  * Non-maintainer upload by the security team
  * Fix SQL injection via $user parameter (Closes: #633637)
    Fixes: CVE-2011-2688

Date: Fri, 29 Jul 2011 08:54:16 -0500
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Maintainer: Hai Zaar <haizaar at haizaar.com>
https://launchpad.net/ubuntu/maverick/+source/libapache2-mod-authnz-external/3.2.4-2+squeeze1build0.10.10.1
-------------- next part --------------
Format: 1.8
Date: Fri, 29 Jul 2011 08:54:16 -0500
Source: libapache2-mod-authnz-external
Binary: libapache2-mod-authnz-external
Architecture: source
Version: 3.2.4-2+squeeze1build0.10.10.1
Distribution: maverick-security
Urgency: high
Maintainer: Hai Zaar <haizaar at haizaar.com>
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Description: 
 libapache2-mod-authnz-external - authenticate Apache against external authentication services
Closes: 633637
Changes: 
 libapache2-mod-authnz-external (3.2.4-2+squeeze1build0.10.10.1) maverick-security; urgency=low
 .
   * fake sync from Debian
 .
 libapache2-mod-authnz-external (3.2.4-2+squeeze1) stable-security; urgency=high
 .
   * Non-maintainer upload by the security team
   * Fix SQL injection via $user parameter (Closes: #633637)
     Fixes: CVE-2011-2688
Checksums-Sha1: 
 e5bbb65ffe35d464511e5b485283fb8569b6c62c 1938 libapache2-mod-authnz-external_3.2.4-2+squeeze1build0.10.10.1.dsc
 154e244516a14a2ff8f45c5dcaf1bfc18cc3cc36 3687 libapache2-mod-authnz-external_3.2.4-2+squeeze1build0.10.10.1.diff.gz
Checksums-Sha256: 
 cbdc6e587e04acf0389a486cab36a4f18ff58f794e0b4e9e3ff9b2a4c0947f48 1938 libapache2-mod-authnz-external_3.2.4-2+squeeze1build0.10.10.1.dsc
 9cdcc99c90bc70abffc651267033a936df3bd47db325de9885f81367f3e13240 3687 libapache2-mod-authnz-external_3.2.4-2+squeeze1build0.10.10.1.diff.gz
Files: 
 e2de0a8d09ac9b8f67898c249b8b96d2 1938 web optional libapache2-mod-authnz-external_3.2.4-2+squeeze1build0.10.10.1.dsc
 5f6d6ddf1f5277c953de5d4424f319b2 3687 web optional libapache2-mod-authnz-external_3.2.4-2+squeeze1build0.10.10.1.diff.gz


More information about the Maverick-changes mailing list