[ubuntu/maverick-security] krb5, krb5_1.8.1+dfsg-5ubuntu0.7_amd64_translations.tar.gz, krb5_1.8.1+dfsg-5ubuntu0.7_i386_translations.tar.gz, krb5_1.8.1+dfsg-5ubuntu0.7_armel_translations.tar.gz, krb5_1.8.1+dfsg-5ubuntu0.7_powerpc_translations.tar.gz (delayed) 1.8.1+dfsg-5ubuntu0.7 (Accepted)

Ubuntu Installer archive at ubuntu.com
Tue Apr 19 21:04:17 UTC 2011


krb5 (1.8.1+dfsg-5ubuntu0.7) maverick-security; urgency=low

  * SECURITY UPDATE: kadmind denial of service from freeing of uninitialized
    pointer.
    - src/kadmin/server/{network,schpw}.c: fix, thanks to upstream.
    - CVE-2011-0285
    - MITKRB5-SA-2011-004

Date: Mon, 18 Apr 2011 15:40:00 -0700
Changed-By: Kees Cook <kees at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/maverick/+source/krb5/1.8.1+dfsg-5ubuntu0.7
-------------- next part --------------
Format: 1.8
Date: Mon, 18 Apr 2011 15:40:00 -0700
Source: krb5
Binary: krb5-user krb5-kdc krb5-kdc-ldap krb5-admin-server krb5-multidev libkrb5-dev libkrb5-dbg krb5-pkinit krb5-doc libkrb5-3 libgssapi-krb5-2 libgssrpc4 libkadm5srv-mit7 libkadm5clnt-mit7 libk5crypto3 libkdb5-4 libkrb5support0
Architecture: source
Version: 1.8.1+dfsg-5ubuntu0.7
Distribution: maverick-security
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Kees Cook <kees at ubuntu.com>
Description: 
 krb5-admin-server - MIT Kerberos master server (kadmind)
 krb5-doc   - Documentation for MIT Kerberos
 krb5-kdc   - MIT Kerberos key server (KDC)
 krb5-kdc-ldap - MIT Kerberos key server (KDC) LDAP plugin
 krb5-multidev - Development files for MIT Kerberos without Heimdal conflict
 krb5-pkinit - PKINIT plugin for MIT Kerberos
 krb5-user  - Basic programs to authenticate using MIT Kerberos
 libgssapi-krb5-2 - MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
 libgssrpc4 - MIT Kerberos runtime libraries - GSS enabled ONCRPC
 libk5crypto3 - MIT Kerberos runtime libraries - Crypto Library
 libkadm5clnt-mit7 - MIT Kerberos runtime libraries - Administration Clients
 libkadm5srv-mit7 - MIT Kerberos runtime libraries - KDC and Admin Server
 libkdb5-4  - MIT Kerberos runtime libraries - Kerberos database
 libkrb5-3  - MIT Kerberos runtime libraries
 libkrb5-dbg - Debugging files for MIT Kerberos
 libkrb5-dev - Headers and development libraries for MIT Kerberos
 libkrb5support0 - MIT Kerberos runtime libraries - Support library
Changes: 
 krb5 (1.8.1+dfsg-5ubuntu0.7) maverick-security; urgency=low
 .
   * SECURITY UPDATE: kadmind denial of service from freeing of uninitialized
     pointer.
     - src/kadmin/server/{network,schpw}.c: fix, thanks to upstream.
     - CVE-2011-0285
     - MITKRB5-SA-2011-004
Checksums-Sha1: 
 5906b7fbfb294d45b332c368362e500f3a584a4f 2361 krb5_1.8.1+dfsg-5ubuntu0.7.dsc
 454a9f06b1ebf517a57d0ee25a8ac30f4c142d44 134658 krb5_1.8.1+dfsg-5ubuntu0.7.diff.gz
Checksums-Sha256: 
 3ee5f229d89a045f10468c87f07a0fef5f225333b89a205f63f287475622a834 2361 krb5_1.8.1+dfsg-5ubuntu0.7.dsc
 a93729ed4e90ebd050cb15b84674c3a9808c26ccd8ad1c31fc2ca5aec1d53611 134658 krb5_1.8.1+dfsg-5ubuntu0.7.diff.gz
Files: 
 75762ede3b7f5835ba7481863b05ac3e 2361 net standard krb5_1.8.1+dfsg-5ubuntu0.7.dsc
 79c86a51bfe61822cf41db0c4e1b556d 134658 net standard krb5_1.8.1+dfsg-5ubuntu0.7.diff.gz
Original-Maintainer: Sam Hartman <hartmans at debian.org>


More information about the Maverick-changes mailing list